3 Replies Latest reply on Aug 31, 2015 9:10 AM by Toto RoToTO

    Adobe - did you just kill Extension Builder 2.1?

    Soeren Rehne Level 1

      Hi.

       

      I just bought the extension builder 2.1. I thought it would work with CC (at least that is what the website stated!!)

       

      But it turns out that it doesn't run under the new CC 2015 - that Adobe by the way automatically updated my 2014 version into.

       

      What will happen with Extension Builder for CC 2015 ???

       

      HELP!!!