7 Replies Latest reply on Jul 8, 2015 9:39 AM by zones30

    LR 5 won't import files

    zones30

      I'm running LR 5 on a Mac Pro with Mavericks. Until yesterday I've had no trouble importing files into LR. Now, suddenly, when I try to import files (I've tried from both my Dropbox and a flash drive), once I've indicated the destination folder, the "Import" button stays grayed out -- so I never have an option to import the files I've selected. Anyone have any idea what's going on and how to fix it?

        • 1. Re: LR 5 won't import files
          dj_paige Level 9

          Is there an error message?

           

          Are the individual photos greyed out?

           

          Have you selected at least one photo to import?

          • 2. Re: LR 5 won't import files
            zones30 Level 1

            Hi DJ--

             

            Well, the plot thickens. No error message. Yes, individual photos are

            grayed out (sometimes, not always). Yes, I've selected at least one photo.

            I've also tried to import folders, to place as intact folders under my main

            photo directory. What I've noticed since placing that question is that some

            photos have made it, others don't seem to have.

             

            My theory right now is that some of the photos may have gone into

            subfolders on the first try, meaning they actually have been imported. This

            would explain why the "import" button stays gray -- the system's not very

            lucid method of letting me know that the photos are already there. I

            suspect this may have happened because I had "into subfolder" checked on

            the right side of the import box. But even so, I was careful (I thought)

            about the subfolder I had picked, and so far I can't figure out where they

            went. Something's definitely gone wrong.

             

            Is there a way to search for them within lightroom, so track down where

            they may have ended up? -- if, indeed, this is actually what happened, and

            I'm still not sure about that...

            • 3. Re: LR 5 won't import files
              dj_paige Level 9

              Yes, you can search for photos in Lightroom by file name (or other metadata)

               

              Follow these four steps

              1. In the Library Module on the left, in the Catalog section, click on All PHotographs
              2. Turn off all filters (Ctrl-L once or twice)
              3. Expand All Stacks (Photo->Stacking->Expand All Stacks)
              4. Search for the photos by file name in the Filter Bar ... press backslash to show the filter bar if it is not showing, click on Text, in the dropdown menu select File Name, then type the file name into the text box
              • 4. Re: LR 5 won't import files
                zones30 Level 1

                Thanks, DJ. System seems to be working fine, now. A bit mysterious. The

                latest theory: In some cases I was trying to import folders that had

                subfolders. Will LR not do that? That may have been the problem... what do

                you think?

                • 5. Re: LR 5 won't import files
                  dj_paige Level 9

                  I don't think your theory is valid. Lightroom can import from folders that have subfolders.

                  • 6. Re: LR 5 won't import files
                    zones30 Level 1

                    Huh...weird. Well, anyway, whatever it was, it's OK now and I've imported

                    everything...go figure...

                     

                    Thx.

                     

                    --Cary

                    • 7. Re: LR 5 won't import files
                      zones30 Level 1

                      ...though the way I was finally able to do it was by importing each

                      subdirectory separately. So it did seem as if that was somehow related to

                      the problem...