8 Replies Latest reply on Jul 9, 2015 11:14 AM by mwcaffee

    Can't import jpegs

    mwcaffee

      I'm a LR 5.7 user on a Mac. I seem to not be able to import jpegs from any source. Any suggestions?

        • 1. Re: Can't import jpegs
          JimHess Adobe Community Professional & MVP

          What happens when you try? Do these JPEG images have matching raw images? Have you checked the option in Lightroom preferences to treat JPEG images next to raw images as separate files? More details would really help.

          • 2. Re: Can't import jpegs
            mwcaffee Level 1

            HI Jim,

             

            As far as I know they do not. They don't appear on the Finder. I did try and check that preference and it made no difference. What happens is that after I try to import it thinks for a second or two and then gives me a list of files it couldn't import (which is always all of them, whether 3 or 300). While I was writing this posting it occurred to me that maybe this is anti-viurs software. I bet the network gurus installed that. Could that explain it?

             

            Marc

            • 3. Re: Can't import jpegs
              JimHess Adobe Community Professional & MVP

              You might want to check the permissions for the drive and folder you are trying to import to. You need to have both read and write permissions in order for Lightroom to function properly.

              • 4. Re: Can't import jpegs
                mwcaffee Level 1

                OK, when I'm in my office tomorrow I'll try that. Sounds reasonable and it's easy. Thanks for the help.

                • 5. Re: Can't import jpegs
                  mwcaffee Level 1

                  Hi Jim,

                   

                  As promised, I checked my permissions on the folder and disk. I attach the results. According to what I see I don’t have permission to write on my hard drive. So, here’s where my ignorance becomes obvious. How can that be. Is this the problem. I haven’t changed this as far as I know. How did I ever get files into LR to start with?

                   

                  Seems all very odd.

                   

                  Marc

                   

                  Marc W. Caffee

                  Dept of Physics/PRIME Lab

                  Purdue University

                  W. Lafayette, IN 47906

                  Phone: 765-494-2586

                  • 6. Re: Can't import jpegs
                    JimHess Adobe Community Professional & MVP

                    Since you are using a Mac, I can't provide a lot of help. It seems that some of the recent OS upgrades for the Mac have had an impact on the permissions settings. I only say that because of what I have observed on the forum. You will have to change the permissions in order to be able to import images. If you don't know how to do that, use your favorite search engine to find instructions.

                    • 7. Re: Can't import jpegs
                      bogiesan Level 4

                      Select the drive on your desktop. Under File, select Get Info. At the bottom of the info window for your drive is a set of users. You should be in that list and you should have read/write permissions. If you do not, click on the little lock icon and enter your admin password. This unlocks the permissions and you can now set your permissions to read/write.

                       

                      It is unlikely, almost impossible, that the Mac OS made this change. Far more likely that your IT people committed it by remote control for what they figure were security or antivirus reasons.

                       

                      If you are in a situation where you Macs are a minority and your IT support is limited to ignorant but well-meaning staff, I strongly urge you to take your support people out for lunch or a beer or coffee or sushi and find out what you can do for each other.

                      • 8. Re: Can't import jpegs
                        mwcaffee Level 1

                        I figured it out. I knew I was doing something stupid. I was trying to write to the top level. My galleries were below in the display. It is obvious now, but I have to say the way the folders are displayed isn’t that intuitive until you get used to it. I’m back in business though. Thanks for you help, I wouldn’t have figured it out without it.

                         

                        Marc

                         

                        Marc W. Caffee

                        Dept of Physics/PRIME Lab

                        Purdue University

                        W. Lafayette, IN 47906

                        Phone: 765-494-2586