1 Reply Latest reply on Dec 19, 2006 1:32 PM by MarkAJohnson

    WebHelp Stopped Compiling

    MarkAJohnson
      RoboHelp for Word X5

      I have had no problems with my help project until yesterday. I tried to compile to WebHelp as usual and I get the following (after about 5 seconds):
      -------------------------------- Layout : WebHelp --------------------------------
      Starting compilation...
      Clearing output folder...
      Starting compilation...

      The title bar reads "Result: WebHelp has been Generated" but the output folder is empty.

      I tried deleting the rtf - didn't help. Then I tried copying the body of the Doc file to a similar project - it compiled, but all the conditional text was messed up. All I've done recently is reorganize the cnt file a bit.

      Has anyone seen this or know what might be going on?

      Thanks,
      Mark Johnson
        • 1. Re: WebHelp Stopped Compiling
          MarkAJohnson Level 1
          Well, after a day of banging my head against my desk I finally found the solution. There was one corrupt topic in my project. I deleted half the topics, compiled and repeated with half of those until I rounded it down to the single topic. Deleted that topic, recompiled and all is well. I can now resume tiptoeing through the tulips as usual.