5 Replies Latest reply on Dec 21, 2015 12:31 PM by GovernmentGreg

    Cannot commit signature

    VisioneeringStudios

      Hi there,

       

      I'm having an issue with Adobe Acrobat 10 and 11.  My user attempts to sign a pdf with an electronic signature.  When asked to save and replace an error comes up that says, "There was an error when attempting to commit this signature.  The document was not saved.  The file may be read-only, or another user may have it open.  Please save the document with a different name or in a different folder."

       

      We know for certain that the file is not locked or being used by another person.  I feel it has to do with saving back to a network drive.  So my users open up the PDF files from a network drive, they then add the signature to it, and finally save it back to the network drive at the same location.  They try to save and replace then this error comes up.  I tried installing Acrobat 10 version to get it fixed.  Try not updated Acrobat 11 to the latest update and that didn't work.  I ran software repairs and complete reinstall of Acrobat software.  None of these solutions have worked.  Is there some sort of incompatibility with saving to network drives and Acrobat??

       

      Please Help!  Picture attached of the error message.  My users are using Windows 7 64-bit Enterprise. 

      adobe error.PNG

        • 1. Re: Cannot commit signature
          sukritd15 Adobe Employee

          Hi ,

           

          I would suggest you to save the file to some other location for e.g desktop or any other location except network drive and then check whether you still get the same error or not.

          It could be something related to permissions of the network drive which is not letting you perform the mentioned task.

          You could try saving it desktop and then try to fill&sign the document.

           

          Regards

          Sukrit Dhingra

          • 2. Re: Cannot commit signature
            VisioneeringStudios Level 1

            Hi Sukrit,

             

            I checked the network drive and its security permissions.  My user has "Full Control" permissions to this folder.  Should be no reason that permission would be the problem.  Any other reasons why this could be happening?

             

             

            From,

            Devin Cassady

            • 3. Re: Cannot commit signature
              GavinRoss1123 Level 1

              We are having the exact same issue? Does anyone have a fix. If we try and save the file to a network location we get the error. If we save locally we do not have this issue. Can anyone confirm if this might be caused by DFSR? We are replicating the folders and wondering if that might be the problem.

               

              Thanks,

              Gavin

              • 4. Re: Cannot commit signature
                MarkCLI Level 1

                Having the same problem. Just started with upgrade to Acrobat DC.

                • 5. Re: Cannot commit signature
                  GovernmentGreg

                  We are having the same issue.  Win7x64 (Professional and Enterprise), using both Adobe Reader 11.0.13, and Adobe Reader DC.

                   

                  We have tried saving the file to other locations (including local folders such as the Desktop and Documents folder).

                   

                  It is not a permissions issue (user has full read/write rights to the folders).  The problem happens much more often with files on network shares (both direct shared folders, and folders mapped to a DFS target), but not exclusively.  The problem does not occur 100% of the time either.

                  Sometimes a user can restart and sign the exact same file sucessfully, but then the next file (in the same folder) will fail (both attempting to overwrite the pdf file, or save it to a new filename or path).