2 Replies Latest reply on Jul 10, 2015 9:09 AM by rob day

    Color Matching in Indesign with photoshop


      Hi Everyone,



      I'm quite good with indesign, I've been using it for 10 years now but this issue here really got to me.


      Screen Shot 2015-07-10 at 14.57.24.png


      So I'm in Indesign 2015 and this is what keeps happening (notice the difference in the shades of blue)

      Everytime when I import a PSD or PNG file, indesign changes the tone of blue on the spread where I pasted cet PNG or PSD file. (it doesn't change it on any other pages or spreads)

      I checked everything: i matched my colors via bridge, I converted the psd files to CMYK, I crossed referenced every setting but it keeps on happening.


      Does anyone know how I can fix this so I can import my pictures etc without seeing my colors change (FYI: When I import my images as a JPG, it doesn't change the color)


      Thanks in advance!

        • 1. Re: Color Matching in Indesign with photoshop
          Willi Adelberger Most Valuable Participant
          1. Don't use copy and paste to import Photoshop files, save them as PSD and import them via File > Place… and keep them linked.
          2. If you are dependend on the sam CMYK values you need to save them as CMYK PSD files with the same color profile and so also the same color space as the Output Color Space of your PDF will be and place them in InDesign. Don't use PNG as it does only support RGB and only in a very limitted way color management. (But if you place normal images from Photoshop you should use RGB images with a color prfile.)
          3. If you don't have transparency you can also use JPGs with High Quality and enough resolution (240 to 300 effective PPI)
          • 2. Re: Color Matching in Indesign with photoshop
            rob day Adobe Community Professional & MVP

            The blue you are showing in the bottom image is an out-of-gamut RGB color. When you place or paste an RGB  image onto an InDesign page, out-of-gamut colors maybe displayed in the document's CMYK space (the CMYK profile assigned to the document) if you have Overprint or Separation Preview turned on, or if there's transparency on the page and the document's Transparency Blend Space is set to CMYK.


            Here's your screen capture pasted into ID with Overprint turned on, which forces the bottom blue into the CMYK gamut:


            Screen Shot 2015-07-10 at 10.52.47 AM.png


            And with Overprint turned off:

            Screen Shot 2015-07-10 at 10.52.53 AM.png