3 Replies Latest reply on Jul 10, 2015 9:39 PM by ssprengel

    LR6 randomly reverted to LR CC

    MattRTHA

      Hello all,

      I hope I can find some help here because to my disappointment four adobe technical support members and one long four hour remote access session has not solved this problem. For reference, I have Mac OSX 10.9.5 and I downloaded LR6 as a standalone in May. I licensed it and have not changed anything on my computer since then, so it mystifies me that I suddenly am having issues.

       

      Problem:

      When I launch LR6, the splash page is no longer LR6, but LR CC. Along with opening the application I am prompted by Adobe App Manager that my trial is either expired or I have 29 days remaining. I have done the following troubleshooting:

      - I have followed instructions provided by Adobe to serialize LR6 by signing out, signing back in, re-entering the product key, etc.

      -I have uninstalled the software, re-entered the product key, and I still got the LR CC splash page. Even upon restarting the program I am prompted by App manager that I have 29 days remaining.

      -I have uninstalled the software, downloaded the software again, and entered a new product key provided by customer support with the same results as above.

      -I have let a technical staff member remotely take over my computer and do all the above...after explaining I have done exactly what he was doing...

       

      Nothing has worked, and the support members have been less than helpful as they have often repeated the same basic troubleshooting with the same results. This is driving me mad. Without access to the internet Adobe App Manager won't activate the software and I cannot access LR6. This is frustrating as I can't do anything with a software that I specifically paid for as a standalone...

       

      I'm at my wits end here. Is anyone else or has anyone else had this problem and could I get some help solving it.

      Thank you,

      Matt