1 Reply Latest reply on Jul 10, 2015 2:08 PM by NOVA_Larry2

    The panorama merge stopped working.

    NOVA_Larry2 Level 1

      Today, I purchased and downloaded the LR6 update specifically for the photo merge functions.  Initially, the panorama merge worked as expected.  But, after a dozen sets, it stopped working as expected.

       

      I've placed the image sets into stacks.  To do the merge, I expand the stack, select the images, select the projection, and click on merge.  The preview comes up and I select merge.  The task status appears and behaves normally, BUT when the merge is complete, the DNG does not appear in my catalog.  I minimized LR and checked the folder itself -- the missing DNGs are all there.  (The library still shows the DNGs created for the first dozen sets.) 

       

      I went back to LR and tried to import/add the files in the folder to my library, but LR did not find them.

       

      Have I accidentally clicked some option to not add the created DNG files, or a problem?

       

      I'd sincerely appreciate any suggestions that you can offer.

       

      Very respectfully,

      Larry