3 Replies Latest reply on Jul 16, 2015 12:57 PM by dbdzn

    Can't turn off dynamic spelling

    dbdzn Level 1

      In Design CC2015.0

       

      Edit > Spelling > Dynamic Spelling

       

      If I uncheck Dynamic Spelling it does not turn off... all spelling errors are still underlined in red.

       

      How do I turn it off?