2 Replies Latest reply on Jul 13, 2015 3:35 AM by ninjapimp

    Lightroom distorts images

    ninjapimp Level 1

      To a certain extent lightroom has always done this but in latest version I'm noticing it alot more.

      I have an imac late 2013, The problem appears in library mode, if i click on develop module the problem goes away.

      so if i remember, library mdoe is only 32bit but once i go to develop module me thinks its 64bit and thus issue goes away.

      2015-07-12_15-45-36.jpg

      if you look at the picture, i import my images using nikon transfer, than use LR to sync the folder. I click on thumbnail and it get this overly pixalated image. and it remains like this until i click on the develop module.

      funy thing is not every image does this but majority do.

       

      2015-07-12_15-46-02.jpg

      here is another image, different but in this case its not as bad as the first. keep in mind first one was 1:1 - so is the problem when I zoom in 1:1, well it happens either way as you can see in this image, zooming in renders the image uselss i can preview it that manner.

       

      by comparison if i use DxO optics pro, i've never seen this problem, that app previews all images perfectly. But something in LR causes this.

       

      FYI I have also tried formating my mac, starting clean, installing only photoshop and LR, than my nikon software to read the NEF files and bam same problem.

      also note this happens with my Sony A7R (ARW) files too and i use playmemories to import.

      I have tried various apps to import my RAW files, no matter what app, no matter what method i use to upload to my computer the end result is the same...LR distorts and pixelates the image in library mode.

       

      can anyone help me narrow down what causes this and how to correct and prevent it from happening?

      this issue has been happening since LR3 but its gotten worse with each update and the latest is the worst indeed, i would tolerate it but now its beyond bad.

       

      another thing....on previous LR version it would momentarily piexalate and distort but than 1 or 2s into it, image corected itself.

      but in this version is does not correct unless i go into develop module. happens on any file format.