1 Reply Latest reply on Jul 14, 2015 8:06 AM by K.Woods

    Error installing update, as it says required latest version and i do

    anass31009332

      I am trying to install an extension for dreamweaver and i "cc" but it says " the extension can not be installed, it requires Dreamweaver version 9 or later.

      things to consider, am using mac and my dreamweaver is on trail version