1 Reply Latest reply on Jul 14, 2015 7:57 AM by K.Woods

    Problem opening Swiffy and Toolkit for JS in EM CS6 due to Flash error

    student987654

      I am trying to convert flash .swf files into html5 using Swiffy and Toolkit for CreateJS. I have downloaded  Adobe Extension Manager CS6 and try to open the Google Swiffy extension in the EM, but it says that I need Flash 10 or more recent. I have checked on the Adobe Flash site and too my knowledge I have Adobe Flash 18. The same problem happens when I try to open Toolkit for CreateJS - it says that I need above Flash 12.

       

      Is there something else I need to download or a reason this is not working? Any help would be much appreciated.

       

      Best,

      Anthony