3 Replies Latest reply on Jul 14, 2015 2:48 PM by m_vargas

    Mozilla blocks flash and shockwave players

    DarkAngel612

      I realize there was a security issue back in 2013 but I also thought with the updates that have been done this was taken care of.

       

      I checked my plugins after this latest update to FireFox version 39.0 and it has set shockwave to "always ask to activate" and also the flash player plugin.

       

      This is what it says in the panel:

      Adobe Flash Player

      Shockwave Flash 18.0 r0

      vulnerable

      version: 18.0.0.203

       

      Granted since I have a MacBook Pro 17" running SnowLeopard I can not go any higher due to requirements which I do not meet but I read at the Mozilla forums that  (no current posts I think) Adobe was supposed to have fixed it and no vulnerabilities.

       

      Can someone tell me yes it is fixed or not.