4 Replies Latest reply on Jul 14, 2015 10:37 AM by pdophoto

    Extension Manager CC does not know that Photoshop CC 2015 is installed

    pdophoto Level 1

      Hi everyone,

       

      I am trying to learn how to make extensions for Photoshop CC 2015 with Adobe Extension Builder 3

       

      I have edited the manifest like:

      <HostList>

                  <Host Name="PHSP" Version="[15.0,15.9]" />

                  <Host Name="PHXS" Version="[15.0,15.9]" />

              </HostList>

       

      Since Photoshop does not load the files generated by Eclipse or Bracket, I generated an XMP file.

       

      Well now the Extension Manager gives thee following error:

       

      This extension can not be installed, it requires Photoshop version in range of inclusively between 15.0 and 15.9

       

      How come????????????????????????????????????????????????????????????????????????

       

      Everything is up to date since "IT IS THE CLOUD"

       

      Pierre