0 Replies Latest reply on Jul 14, 2015 1:40 AM by assafm71249606

    Published animation not working after some simple tweaks

    assafm71249606

      Hey,

       

      This is the published code I have

       

      ------------------------------------------------------------------------------------------ ---------------

      <!DOCTYPE html>

      <html style="height:100%;">

      <head>

          <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

          <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

          <title>Untitled</title>

      <!--Adobe Edge Runtime-->

          <meta http-equiv="X-UA-Compatible" content="IE=Edge">

          <script type="text/javascript" charset="utf-8" src="Edge/Balls_edgePreload.js"></script>

          <style>

              .edgeLoad-EDGE-459187629 { visibility:hidden; }

          </style>

      <!--Adobe Edge Runtime End-->

       

      </head>

      <body style="margin:0;padding:0;height:100%;">

          <div id="Stage" class="EDGE-459187629">

          </div>

      </body>

      </html>

      ------------------------------------------------------------------------------------------ ---------------

       

      Nothing unusual.

       

      I have an issue with

       

      <html style="height:100%;">

      and

      <body style="margin:0;padding:0;height:100%;">

       

      When I remove the style tags, it's not working.

       

      What I want to do is  to take <div id="Stage" class="EDGE-459187629"></div> , put it in another HTML file and launch it from there.

      And I don't want these style tags in there.

       

      Anyway to work around it?

       

      Would iframe be a cleaner way to go?

       

      Thanks