12 Replies Latest reply on Jul 16, 2015 6:44 AM by A.T. Romano

    'By Scene' option on top menu not going to scene menu

    cindernat

      When I am previewing my Disc Menu, Play All works fine, but By Scene just skips to a random chapter in my movie, rather than going into the menu where you can choose a scene to play. I wasn't given an option to choose what should happen when the By Scene button is clicked - how to fix this? I have 6 or so scene menus so they are there, just no way to access them.

        • 1. Re: 'By Scene' option on top menu not going to scene menu
          A.T. Romano Level 7

          cindermat

           

          What version of Premiere Elements and on what computer operating system is it running?

           

          What specific disc menu theme are you using? It is possible that you are using one of the flawed ones. There are some.

           

          Do you have 6 scene markers placed in the Timeline content (at least a few frames between each)?

           

          When you go to the Movie Menu (Disc Menu) section of the program, in the bin below the Window there, do you see representation for menu menu page(s) and scene selection page(s)?

           

          When you preview the menus in the Movie Menu (Disc Menu) section of the program, is the problem seen there?

           

          Please supply the information requested, and we will figure this out.

           

          Thank you.

           

          ATR

          • 2. Re: 'By Scene' option on top menu not going to scene menu
            cindernat Level 1

            Version 13 & running on Windows 7.

             

             

             

            I was using the Desert Road theme.

             

             

             

            I have about 20 Scene Markers and they aren’t close together.

             

             

             

            This is what I see:

             

             

             

            Premiere.JPG

             

             

             

            So, yes.

             

             

             

            Yes when I preview and click Play All, it plays from the start as expected. When I go back to Main Menu and click ‘By Scene’ it starts playing from about a third of a way through my video, rather than going to the Scene Menu.

             

             

             

            Thank you ATR! Let me know if you need anything else.

            • 3. Re: 'By Scene' option on top menu not going to scene menu
              A.T. Romano Level 7

              cindermat

               

              I went through Premiere Elements 13/13.1 1080i30 project on Windows 7 64 bit using the Movie Menu theme Desert Road.

              Before Tools/Movie Menu, I placed 20 scene markers for 20 Timeline clips. I ended up with 1 main menu page and 4 scene selection pages (each scene selection page with 5 scenes).These scenes in the scene selection pages go in the order of placement on the Timeline.

               

              The main menu page has two buttons. The one for Play All is named Movie Entrance. The one for the Scene Selection is named Scene Route. The highlights used for these button - Movie Entrance = 2 pedestrians and Scene Route = car. When I selected Scene Route, it looked like

              Deset Road.JPG

              After I got the highlight (the car) for Scene Route and clicked on Scene Route, the first page of the 4 scene selection pages opened. And, I could access the others by clicking on the right arrow of the scene selection page that I was on. Beforehand, I went to every 5th scene and marked it with Channel Mixer and used that as a double check to determine what page of the scene selection pages I was seeing.

               

              If all this is not happening for you, then let us delete the Premiere Elements 13/13.1 settings file which is named Adobe Premiere Elements Prefs.

              Local Disk C

              Users

              Owner

              AppData

              Roaming

              Adobe

              Premiere Elements

              13.0

              and, in the 13.0 Folder, is the Adobe Premiere Elements Prefs file that you delete. Make sure that you are working with the Folder Option Show Hidden Files, Folder, or Drives enabled so that you can see the complete path cited.

               

              Depending on how matters progress

              a. Right click the desktop icon for Premiere Elements 13/13.1 and select and apply Run As Administrator.

              b. Try another Movie Menu theme to determine if this problem applies to more than just this one menu.

              c. When you first select your theme in the display of themes area, remove any check mark next to "Add menu markers automatically for me", and place the markers manually before Tools Menu/Movie Menu.

               

              We will be watching for further developments as your schedule permits.

               

              Thank you.

               

              ATR

              • 4. Re: 'By Scene' option on top menu not going to scene menu
                cindernat Level 1

                Hi ATR, I will follow those instructions and get back to you, thanks.

                • 5. Re: 'By Scene' option on top menu not going to scene menu
                  cindernat Level 1

                  Hi ATR,

                   

                   

                   

                  I did all the steps you mentioned. I only have one movie file (I only just bought the product & am still learning it), so I created a short movie with 4 clips and made 4 markers. I selected the same theme, and when I did a preview and clicked Scene Route, it went to the scene menu as it should.

                   

                   

                   

                  How do I fix this in the original movie? Can I delete it and re-do? I actually tried that (selected the theme from scratch, did new markers, etc) but it still doesn’t work – jumps to a scene in the movie instead of going to scene menu.

                   

                   

                   

                  Thanks!

                  • 6. Re: 'By Scene' option on top menu not going to scene menu
                    A.T. Romano Level 7

                    cindermat

                     

                    Thanks for the follow up.

                     

                    I was going to ask you to try the deletion of the Timeline markers and removal of the Movie Menu theme, but I see you have already done that.

                    When you did do that, did you hit Reset in the Movie Menu Customization area to get rid of the originally selected menu?

                     

                    Of all the 20 Timeline markers and associated scenes what specific scene is being selected in the scene selection page or is there no scene selection page when you hit Scene Route. Instead one of the scenes starts playing. Please verify that for me which scene of the 20 possibilities.

                     

                    Thanks.

                     

                    ATR

                    • 7. Re: 'By Scene' option on top menu not going to scene menu
                      cindernat Level 1

                      Hi ATR,

                       

                      I did not use the reset (didn't know about it).

                       

                      It isn't a marked scene that's played, it starts playing in the middle of a scene.

                       

                      I'm in bed & happened to wake up, so I'll check for your reply tomorrow, probably not til lunch time as I have some stuff on.

                       

                      Appreciate your help

                       

                      Sent from my iPhone

                      • 9. Re: 'By Scene' option on top menu not going to scene menu
                        cindernat Level 1

                        Hi ATR,

                         

                         

                         

                        Ha! It worked! Thank you very much. Something must have corrupted in the original menu I created. Weird.

                         

                         

                         

                        Anyway thanks for taking the time to work through that with me. A+ for technical support!

                         

                         

                         

                        You can mark as solved if you like.

                         

                         

                         

                        Thanks again!

                        • 10. Re: 'By Scene' option on top menu not going to scene menu
                          A.T. Romano Level 7

                          cindernat

                           

                          Wonderful news. Thanks for letting us know the outcome. And, thanks for following through on the suggested troubleshooting. Great job.

                           

                          Best wishes. And any time you have questions about your Premiere Elements workflows, please do not hesitate to ask.

                           

                          ATR

                          • 11. Re: 'By Scene' option on top menu not going to scene menu
                            cindernat Level 1

                            I'll just add, that I was wrong about it playing in the middle of a scene when it wasn't working. My marker had moved due to me adding some footage. What I actually think may have been happening is a mouse click of 'by scene' was actually registering in the preview as two mouse clicks, so it was actually selecting the 3rd scene in my scene menu without me actually seeing the scene menu first. Get what I mean?

                            • 12. Re: 'By Scene' option on top menu not going to scene menu
                              A.T. Romano Level 7

                              cindernat

                               

                              The Timeline markers do not move from the location where they are placed. So, it can be a lot of Timeline marker resetting if you decide to add or delete a file from the Timeline content after the Timeline markers are set. That is the case for all versions.

                               

                              I see what you mean about the mouse clicking, but I have not run into that situation.

                               

                              Thanks for the follow ups, and glad that you are moving forward in your projects.

                               

                              Best wishes

                               

                              ATR