7 Replies Latest reply on Jul 16, 2015 12:27 PM by sinious

    flash Not Responding

    rafaelv50582685

      I am having an issue with flash pro cs6, after the splash screen, I get the welcome screen, after selecting to start a new project from a template or anything else flash contines to the blank document look but I get the not responding issue, I have tried reinstalling, just flash and then the whole master collection several tiems and the issue continues, I saw that changeing the java version help someone else but that did not work for me, I have made the updates for flash and it still does not work. the thing is that all other progrograms work (Ps Ai Ae Pr) but flash is the only one giving me the issue, I also tried installing flash cs5.5 trail and it did the same thing, any Ideas?

        • 1. Re: flash Not Responding
          sinious Most Valuable Participant

          When starting CS6 did you try resetting preferences by holding CTRL+SHIFT+ALT/CMD and accepting to reset preferences?

           

          Here's an Adobe article on doing it via the filesystem:

          Re-create preferences

          • 2. Re: flash Not Responding
            rafaelv50582685 Level 1

            Yeah I tried that before and it did not worked

            • 3. Re: flash Not Responding
              sinious Most Valuable Participant

              You didn't mention your OS. If it's Windows, try booting safe mode in windows to remove Flash so any "in-use" files don't get stuck. You can do that by starting the computer and right before the Windows loading screen shows, start hitting the F8 key, then select to start up in safe mode. After removal, restart to normal Windows and try a clean install again. It might remove whatever may be corrupt in the install.

              1 person found this helpful
              • 4. Re: flash Not Responding
                rafaelv50582685 Level 1

                Its windows 7, I tried that and even did the registry edit and the problem continues, any other ideas?

                • 5. Re: flash Not Responding
                  sinious Most Valuable Participant

                  What kind of project are you trying to open? Can you try opening anything at all, such as a new ActionScript 3.0 Class or a non-template standard everyday Flash file. I'm just trying to narrow down if it's a corrupt template, opening any new blank Flash file or even opening anything at all on the filesystem (the AS3.0 class would just open the ActionScript editor alone, basically a text editor with highlighting). If all of these crash, I'd be really surprised. Especially the AS editor alone. If they all crash I'm leaning toward there being some kind of funky filesystem permissions going on here. Remember to try stating Flash as Administrator (right-click, start as administrator) to see if file permission issues can be ruled out (somewhat).

                  • 6. Re: flash Not Responding
                    rafaelv50582685 Level 1

                    I am trying to start a new project from a template or a as3 but does not work, I did find out that working on the as3file alone it does work, just like you said, any other Ideas? I was able to write code on the AS3File script mode

                    • 7. Re: flash Not Responding
                      sinious Most Valuable Participant

                      This is where the trail begins to run a bit dry. It helps to know that the authoring IDE itself is the problem so it at least gives a very small direction, leaning towards graphics and that subset of files for Flash. Since you reinstalled this in every way possible, normal, safe mode, filesystem cleaning, etc, and you only have issues in full graphical IDE mode, I lean towards a potential graphics or input device issue.

                       

                      And please be honest. If you haven't really given the full filesystem cleaner attempt or the safe mode install attempt (I know they take a while and it's tedious), please do try it. All it takes is a single corrupt file.

                       

                      When it crashes, please post the error message that's generated. The most common being APPCRASH of course but if you happen to have something else that could be a decent lead.

                       

                      Some basic questions to get the obvious out of the way are, what kind of graphics card are you using? Of course I have to do the obligatory, did you install the latest drivers for [insert all hardware here]? Do you perhaps have a discreet (dedicated) graphics card and also have something like an Intel HD graphics card driver enabled at the same time? The Intel HD should auto-disable but I've seen stranger things. Even dual audio cards can give issues so if you're in the minority who still buy discreet audio cards (like me, Sound Blaster..), did you disable your on-board audio? Device manager can be used to hunt down any missing drivers or duplicate devices. The sound card might have merit but because other Adobe applications work, I'm just swining in the wind here. It's all necessary to round out this odd issue.

                       

                      Is your account on Windows the main account or an Administrator?

                       

                      Are you using any extra input or output devices? Output devices such as more than 1 display or a display that's running over something non-standard (like HDMI to TV) or are you just using a traditional 1 monitor setup (regardless if laptop or desktop) and if it's a desktop are you using it over DVI or displayport? As for input devices, do you have any drawing tablets (Wacom/etc) connected? Any other hardware that may be considered here?

                      1 person found this helpful