3 Replies Latest reply on Jul 22, 2015 12:48 AM by Yammer

    Bridge not showing my ACR edits

    JodyAtkinson

      When I pull raw images into ACR and make adjustments and then re-visit bridge the images do not show the changes.  There is also no little shield icon in the upper right indicating that I made adjustments.  When I open the file again in raw the adjustments are there and are saved which is good.  HOWEVER, I want to see the changes in the thumbnails in bridge and I want to see the shield icon in the upper right.  I have been having this problem off and on for several months now.  I am not sure why sometimes it works and sometimes it doesn't. I have not changed any settings.  Sometimes my thumbnails show edits (rarely) and most times they do not.  This is totally messing up my work flow.  I guess it is not necessary but I like to know which images I have edited in acr just by looking at the little shield icon in the corner.  Any one have this issue and know how to fix it?  I never had this issue when I owned a copy of PS and now that I swtiched to CC I have glitchy problems with PS, ACR and Bridge ALL the time.  It is really annoying.

       

      I was able to find in other threads that possibly switching the thumbnails to high quality might work.  So I am going to try that.  I am not certain what they are currently set at.  I also found a thread saying to purge the thumbnail cache and camera raw cache so I will try that as well.  Not sure how to purge the cache's though!

        • 1. Re: Bridge not showing my ACR edits
          Yammer Level 4

          It's usually because you have set Bridge to show embedded thumbnails instead of generate HQ thumbnails. Look at the lower toolbar on the right, there are two chequerboard icons. The left one goes brown if you are using embedded. The right one can be used to set your preference.

          Failing that, you may have a problem with your thumbnail cache. Selecting all the images in the content panel with Ctrl-A, right-clicking, and selecting Purge Cache for Selection should force the thumbnails to be rebuilt. Sometimes this fixes it permanently, sometimes the problem will come back. You might need to do a bit of cache spring cleaning, by visiting Edit > Preferences > Cache and doing a Compact Cache and maybe increase the cache size.

          • 2. Re: Bridge not showing my ACR edits
            JodyAtkinson Level 1

            Thank you for the tips.  I tried all of your suggestions and unfortunately it is still not working :/

            • 3. Re: Bridge not showing my ACR edits
              Yammer Level 4

              It might be worth resetting Bridge. Off the top of my head, I think this involves:

               

              Quit Bridge completely (sometimes it runs in the background if it's set to do that).

              Hold down Ctrl and click the Bridge program icon to start it again.

              You should get a pop-up dialogue box with three check-boxes...

              Tick all three boxes, and click OK.

               

              Please bear in mind that this will take Bridge back to factory defaults, wipe the keyword index and thumbnail cache. You will be able to rebuild the index without loss of data and the cache rebuilds as you use the program—it's just a PITA.

               

              If this doesn't fix the problem, there may be system-related factors affecting your problem. Check free space on your disk(s) and your graphics driver. Maybe do a disk integrity check too. Have you installed any other system software at about the same time, like new anti-virus, etc?