1 Reply Latest reply on Jul 16, 2015 6:33 AM by sdsBrooklyn

    InDesign CS6 freezes in splash screen at "Starting up Service Registry..."

    sdsBrooklyn

      I hope you can help me. When I try to start InDesign CS6, it shows the splash screen, but freezes after it displays the "Starting up Service Registry..." message.  It is able to successfully start up when I run this from Terminal: sudo /Applications/Adobe\ InDesign\ CS6/Adobe\ InDesign\ CS6.app/Contents/MacOS/Adobe\ InDesign\ CS6

       

      I tried following all of the troubleshooting tips I could find in the forums. I deleted all preferences, caches, uninstalled everything, downloaded a fresh copy of DesignWebPremium_CS6_LS16.dmg, and reinstalled, but it still freezes. I don't have any plugins installed. Also, Photoshop CS6 starts up just fine.

       

      In case it helps, here's my /tmp/amt3.log file after InDesign freezes and I force quit: amt3.log after force quit - Pastebin.com

      And here's my /tmp/amt3.log after it successfully starts up with sudo: amt3.log after running with sudo - Pastebin.com

       

      Can you help me troubleshoot this problem?

       

      Thanks

        • 1. Re: InDesign CS6 freezes in splash screen at "Starting up Service Registry..."
          sdsBrooklyn Level 1

          Was just looking at the two amt3.log files I posted side by side to see if I could find any clues, realized that the failed amt3.log actually contains two runs. Here's a correct amt3.log with just one run: CORRECTED amt3.log after force quit - Pastebin.com

           

          Aside from the timestamps and process numbers, it's identical to the successful run. The very last thing it does before freezing is this:

           

          2015-07-16 08:28:05 [10676]  performance: AMTGetProductClearSerialNumber took 0.012000 ms

           

          so I'm not sure if there's any clue there. Is there another troubleshooting step I can take? Is it possible to run with a higher log level so I can maybe figure out if there's a file or service it's waiting for that I can delete, reinstall, etc.?

           

          Thanks