4 Replies Latest reply on Jul 16, 2015 12:26 PM by dj_paige

    Lightroom  CC (still) not responding

    Wizard-inChief

      This problem persists and is now extremely critical

       

      When I try to launch LR the workspace screen comes up with my current images and then the beach ball of death starts swirling. Opening "force quit" reveals "Lightroom not responding".

       

      I have done the following:

       

      1) Uninstalled LR (and preferences) and reinstalled

       

      2) Done a "clean" restart followed by a conventional restart

       

      3) Repaired disk privileges

       

      4) Verified Mac performance with Tech Took Pro

       

      5) Full reinstall of OS X 10.10.4

       

      6) Verified Mac performance with Apple Care tech support

       

      7) Removed the contents of the file OOBE per Adobe

       

      8) Worked with Adobe online support (not mush success)

       

      9) Confirmed that PS and After Effects launch properly

       

      In some instances I've been able to get LR run for a short time. But this is now at a very very serious stage. Any Adobe folks out there following this forum?

       

      System

      iMac 27" late 2013

      3.5 GHz Intel Core i7

      24GB RAM

      NVIDIA GeForce GTX 780M

      1 TB Fusion drive

       

      Thank you for your help

       

       

      Bruce

        • 1. Re: Lightroom  CC (still) not responding
          andrewfreeman Level 3

          Have you tried disabling the GPU?

          1 person found this helpful
          • 2. Re: Lightroom  CC (still) not responding
            Wizard-inChief Level 1

            Unfortunately any click on the screen kicks LR into the Not Responding behavior, so it is not possible to even get into the preferences and disable the GPU.

             

            For those who can read the entrails of computers, here os the first portion of the crash log

             

            Heaviest stack for the main thread of the target process:

              23  start + 1 (libdyld.dylib + 13769) [0x7fff8f1b85c9]

              23  main + 953 (Adobe Lightroom + 6793) [0x100531a89]

              23  NSApplicationMain + 1832 (AppKit + 12868) [0x7fff87dd5244]

              23  -[NSApplication run] + 594 (AppKit + 551667) [0x7fff87e58af3]

              23  -[NSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] + 346 (AppKit + 593496) [0x7fff87e62e58]

              23  _DPSNextEvent + 978 (AppKit + 596139) [0x7fff87e638ab]

              23  _BlockUntilNextEventMatchingListInModeWithFilter + 71 (HIToolbox + 205099) [0x7fff8d84412b]

              23  ReceiveNextEventCommon + 431 (HIToolbox + 205546) [0x7fff8d8442ea]

              23  RunCurrentEventLoopInMode + 235 (HIToolbox + 206191) [0x7fff8d84456f]

              23  CFRunLoopRunSpecific + 296 (CoreFoundation + 465880) [0x7fff85b73bd8]

              23  __CFRunLoopRun + 927 (CoreFoundation + 467391) [0x7fff85b741bf]

              23  __CFRunLoopDoSources0 + 269 (CoreFoundation + 469901) [0x7fff85b74b8d]

              23  __CFRUNLOOP_IS_CALLING_OUT_TO_A_SOURCE0_PERFORM_FUNCTION__ + 17 (CoreFoundation + 526849) [0x7fff85b82a01]

              23  __NSThreadPerformPerform + 293 (Foundation + 601344) [0x7fff87b29d00]

              23  ??? (<A59A302D-1450-368F-B3D0-024C7E0B92CA> + 75630) [0x1006be76e]

              23  ??? (<C2DE0526-6C89-3B54-9C1A-E8A8A773151F> + 10663) [0x1005509a7]

              23  ??? (<C2DE0526-6C89-3B54-9C1A-E8A8A773151F> + 43924) [0x100558b94]

              23  ??? (<C2DE0526-6C89-3B54-9C1A-E8A8A773151F> + 40922) [0x100557fda]

              23  ??? (<C2DE0526-6C89-3B54-9C1A-E8A8A773151F> + 43325) [0x10055893d]

              23  ??? (<C2DE0526-6C89-3B54-9C1A-E8A8A773151F> + 101491) [0x100566c73]

              23  ??? (<C2DE0526-6C89-3B54-9C1A-E8A8A773151F> + 42623) [0x10055867f]

              23  ??? (<964F31D2-B343-3FF1-851F-2D926D8F5677> + 30246) [0x10b0a2626]

              23  ??? (<C613E44E-302C-370F-AE58-A075B5E4812B> + 1385222) [0x10cc62306]

              23  ??? (<C613E44E-302C-370F-AE58-A075B5E4812B> + 1490935) [0x10cc7bff7]

              23  ??? (<C613E44E-302C-370F-AE58-A075B5E4812B> + 1379747) [0x10cc60da3]

              23  ??? (<C613E44E-302C-370F-AE58-A075B5E4812B> + 1468683) [0x10cc7690b]

              23  ??? (<B665EA95-6781-35CC-B655-3C880FA1B2E2> + 244875) [0x10d442c8b]

              23  ??? (<B665EA95-6781-35CC-B655-3C880FA1B2E2> + 1028680) [0x10d502248]

              21  ??? (<B665EA95-6781-35CC-B655-3C880FA1B2E2> + 1021606) [0x10d5006a6]

              19  __sysctl + 10 (libsystem_kernel.dylib + 92138) [0x7fff8d80a7ea]

            *19  hndl_unix_scall64 + 22 (kernel + 2315126) [0xffffff8000435376]

            *19  unix_syscall64 + 662 (kernel + 6601814) [0xffffff800084bc56]

            *19  sysctl + 449 (kernel + 6158497) [0xffffff80007df8a1]

            *19  ??? (kernel + 6161223) [0xffffff80007e0347]

            *19  ??? (kernel + 6154503) [0xffffff80007de907]

            *14  proc_iterate + 386 (kernel + 6085602) [0xffffff80007cdbe2]

            *4   sysdoproc_callback + 2046 (kernel + 6146974) [0xffffff80007dcb9e]

            *2   _bcopy + 9 (kernel + 2167177) [0xffffff8000411189] (running)

             

             

             

             

            Process:         Adobe Lightroom (Lightroom) [11382]

            Path:            /Applications/Adobe Lightroom/Adobe Lightroom.app/Contents/MacOS/Adobe Lightroom

            Architecture:    x86_64

            Parent:          launchd [1]

            UID:             502

            Task size:       84994 pages

            CPU Time:        2.183s

            Note:            Unresponsive for 19 seconds before sampling

            Note:            3 idle work queue threads omitted

            • 3. Re: Lightroom  CC (still) not responding
              andrewfreeman Level 3

              Not completely au fait with Mac I'm afraid, you might have to wait for someone else to comment.

               

              You can disable the GPU manually in Windows by going to the preferences file using a text editor, finding the line "use AutoBahn" and setting the value to "false". The line is towards the bottom of the file.

               

              I presume you can do the same with a mac.

               

              The preferences file should be here:

               

              /Users/[user name]/Library/Preferences/com.adobe.Lightroom6.plist

               

              Possibly worth a shot.

               

              Or try updating the GPU driver.