10 Replies Latest reply on Sep 29, 2015 2:01 AM by GCONLON

    Color finesse 3.0.11 crashing on full interface launch, any work arounds?

    Gavin Mcnab Level 1

      So I have installed After Effects CC 2015 (13.5) on my mac running 10.9.5, and when I launch the color finesse full interface it completely stalls everything with just the yellow launch window with the color finesse logo and underneath it says "Loading image".

       

      It all worked fine on After Effects CC 2014, and now it's no good. When I first tried to use it I went through the registration, so not sure if something screwed up there or not.

       

      The sequence in question is an Adobe Dynamic link sequence, linking back to a Premiere project. So far I have tried removing all other effects or anything else that could be conflicting, but so far nothing has worked.

       

      If I try to open the full interface on another sequence it doesn't hang, but no interface pops up, just an image of the frame I'm colour grading, but no controls or anything. It is possible to quit of it when this happens though, so it doesn't crash everything.

       

      Anyone had a similar issue and found a reason why this is happening or a work around?

       

      Cheers,

      Harry