1 Reply Latest reply on Jul 16, 2015 5:40 AM by F. McLion

    ACR quit working after Radeon software update

    rihoughton

      I have a Radeon R9 270 card and Phoshop/Lightroom CC .  Everything worked great. Then I received a software update from ATI and accepted the install to version 015.041.000.000. When I opened PhotoshopCC, a pop-up said that I needed to enable GPU for ACR. I checked the box and opened a RAW file. The ACR window opened and I clicked the button to open. It locked up Photoshop. I had to stop PS with Task Manager. When I opened LightroomCC, the GPU box was checked so I tried to use it. the first image opened but when I tried to click on another image, it froze up and I had to shut it down with Task Manager. I then disabled GPU in PS and it works fine. Since Lightroom is just a front end to ACR, the develop module will not work and lightroom just freezes.

       

      I asked ATI for instruction s on how to revert to prior software but have not heard from them. I cannot so it through device manager because the revert button is greyed out.