7 Replies Latest reply on Jul 16, 2015 10:52 AM by courtneys20366717

    Automatically Importing Images w/ Clipping Paths

    courtneys20366717

      All of my images are automatically importing into Indesign with clipping paths turned on. I don't want this! Just started happening (seemingly randomly) a few days ago. It happens if I place the image. It happens if I drag and drop. It happens in anyway that I get the image into Indesign. Help!

       

      I know how to turn it off once it's in Indesign, but I have THOUSANDS of images, I can't select each one to turn off the clipping path. I was hoping it was a setting/preference somewhere that I'm not aware of.

       

      [Moved from the generic Cloud/Setup forum to the specific Program forum... Mod]