5 Replies Latest reply on Jul 17, 2015 7:22 AM by ssprengel

    Haze filter not working!

    PeterS007 Level 1

      I have spent the day troubleshooting Lightroom.  At last, I got Lightroom CC 6.1 uploaded (through Creative Cloud on my Mac), and I still can not see the haze slider!  Help!  I have updated Photoshop, Bridge and Camera Raw 9.1/

        • 1. Re: Haze filter not working!
          ssprengel Adobe Community Professional & MVP

          LR 6.1 doesn’t have Dehaze.  LR CC 2015.1 does.  Which do you have?  Use Help / System Info to find out.

           

          Did you used to have LR 6 non-CC on your computer?  Did you get your CC License from Kivuto?

          • 2. Re: Haze filter not working!
            BKKDon Level 4

            Invoke the Dehaze effect in LR6 with different options - Invoke the Dehaze effect in LR6

            • 3. Re: Haze filter not working!
              PeterS007 Level 1

              I downloaded it from within Creative Cloud, so I assumed it was CC 2015.1.  But I did haave lightroom 5, so maybe that is affecting things?

              • 4. Re: Haze filter not working!
                JimHess Adobe Community Professional & MVP

                Lightroom CC and Lightroom 6 are licensed differently. Lightroom CC requires that you pay a subscription fee either monthly or yearly. Lightroom CC is the version that is being updated with new features such as the haze filter that you mention. Lightroom 6 has the features that were included when it was released. New features will not be added to Lightroom 6, just bug fixes and support for new cameras. When/if Lightroom 7 is eventually released sometime in the future, these new features that will be periodically added to Lightroom CC could possibly be included.

                 

                So, which version do you have? Are you paying for a subscription, or did you purchase a serial number?

                • 5. Re: Haze filter not working!
                  ssprengel Adobe Community Professional & MVP

                  LR5 and LR6 can coexist on the same computer and shouldn't be affecting each other.

                   

                  Do you have a LR 6 serial number that you applied?  Did you buy LR 6 from Kivuto?  Did you purchase a Photography Plan for US $10/month?

                   

                  Can we see a screen capture of the top 2 or 3 lines of your Help / System Info...?  Make sure there's no serial number listed.

                   

                  LR 6 starts as LR CC and can run that way as a trial for up to 30 days, after which point you either need to have purchased a PP for $10/month where it will continue as LR CC or a serial number that you enter in to license it as LR 6.

                   

                  Telling us that you installed is via CC is not really the determining factor.  The way you've licensed it, either with a serial number (and having no Dehaze) or by purchasing a $10/month plan and logging into CC with that Adobe ID (and having Dehaze) is what's important.

                  1 person found this helpful