3 Replies Latest reply on Jul 17, 2015 8:39 AM by carlon34580845

    Screen turns grey in develop module Lightroom

    carlon34580845

      During development , the screen processing is completely gray

       

      Message was edited by: Mandhir Bhatia Edited heading

        • 1. Re: sos
          Mandhir Bhatiaa Adobe Employee

          Carlo,

           

          Can you please add some more detail on the issue. What you see on the screen? Please attach Screenshot

          What version of Photoshop you are using & what is the operating system you are on?

           

          Thanks

          Mandhir

          • 2. Re: sos
            Keith_Reeder Level 4

            Not a very helpful subject line...

             

            Anyway: it may be a corrupt monitor profile. Either reprofile it, or (a a test) set the monitor to sRGB and restart Lightroom.

            • 3. Re: sos
              carlon34580845 Level 1

              Inviato da iPhone

               

              Il giorno 17/lug/2015, alle ore 13:41, Mandhir Bhatia <forums_noreply@adobe.com> ha scritto:

               

               

              sos

              created by Mandhir Bhatia in Photoshop Lightroom - View the full discussion

              Carlo,

               

               

               

              Can you please add some more detail on the issue. What you see on the screen? Please attach Screenshot

               

              What version of Photoshop you are using & what is the operating system you are on?

               

               

               

              Thanks

               

              Mandhir

               

              If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7765436#7765436 and clicking ‘Correct’ below the answer

              Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

              Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7765436#7765436

              To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

              Start a new discussion in Photoshop Lightroom by email or at Adobe Community

              For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.