2 Replies Latest reply on Jul 17, 2015 8:08 PM by mom4teachr

    issues installing Version 18.0.0.209

    mom4teachr

      I am on a pc using windows 7 - 64 bit.

       

      I am trying to install flash version 18.0.0.209 to firefox 39.0

       

      I do not currently have flash installed on Firefox at all, and since I don't there is no option to enable it. This is the error msg I am receiving


      error msg.jpg


      I do also have google chrome version 43.0.2357.134 m installed, it does have vers 18.0.0.209 installed


      Suggestions for getting flash player installed to my firefox browser?


      Linda