2 Replies Latest reply on Jul 18, 2015 9:48 PM by LSullyR

    Lightroom keeps freezing up when I click Import.

    LSullyR Level 1

      I spent 3 hours on chat and phone calls 3 nights ago.  They escalated it to a level 2 with a promised return phone call tonight between 5 and 6.  Call never came.  I called right before 7 pm Pacific after waiting for 2 hours for the phone call.  Rep hung up on me right after 7.  I got back into chat.  Rep tried to do more things and restarted my computer promising we'd automatically connect when I restarted.  I reconnected, but he wasn't there and was subsequently disconnected.   They have tried uninstalling/reinstalling Lightroom, Creative cloud and then all Adobe.  Tonight, they updated a driver before I lost him.  I'm in the middle of processing thousands of photos from my Disneyland trip.  I'm paying the subscription, but have no product to use. Can anyone help?

        • 1. Re: Lightroom keeps freezing up when I click Import.
          Keith_Reeder Level 4

          Asdide from telling us Lr is "freezing", you've provided no useful troubleshooting information.

           

          Camera?

           

          OS?

           

          Lr version (Presumably CC, but guessing helps nobody)?

           

          RAM?

           

          Error messages?

           

          Is this a new problem?

           

          How are you moving the files (upload to computer then import? import straight from camera? Cable to computer? card reader?)

          • 2. Re: Lightroom keeps freezing up when I click Import.
            LSullyR Level 1

            I am on WIndows 8 downloaded via Creative Cloud.  I get no error message.  It just "thinks" for a long time and then when I click anywhere, the screen grey's out and it says "Not Responding".   All other programs work fine.  I can close out of Lightroom.  I was in the middle of processing a weeks worth of Pictures from Disneyland.  We returned home 8 days ago.  I was able to use it fine for 2 days.  The third day when I came home from work to start working the next batch of pictures, the problem began.

             

            Because of the quantity of pictures I was taking on the Disneyland trip, I transferred them nightly to my hard drive.  I was importing them into LR directly from my hard drive.  I have done that in the past with no problems and I have import from my Lumix FZ200 via cable with no problems in the past as well.

             

            Hope this helps.

             

             

            OS NameMicrosoft Windows 8.1
            Version6.3.9600 Build 9600
            Other OS DescriptionNot Available
            OS ManufacturerMicrosoft Corporation
            System NameHOME
            System ManufacturerTOSHIBA
            System ModelSatellite L50D-A
            System Typex64-based PC
            System SKUPSKMAU
            ProcessorAMD A8-5545M APU with Radeon(tm) HD Graphics, 1700 Mhz, 4 Core(s), 4 Logical Processor(s)
            BIOS Version/DateINSYDE 1.30, 9/2/2013
            SMBIOS Version2.7
            Embedded Controller Version1.40
            BIOS ModeUEFI
            BaseBoard ManufacturerTOSHIBA
            BaseBoard ModelNot Available
            BaseBoard NameBase Board
            Platform RoleMobile
            Secure Boot StateOn
            PCR7 ConfigurationBinding Not Possible
            Windows DirectoryC:\Windows
            System DirectoryC:\Windows\system32
            Boot Device\Device\HarddiskVolume2
            LocaleUnited States
            Hardware Abstraction LayerVersion = "6.3.9600.17196"
            User NameHome\HOME\Marc
            Time ZonePacific Daylight Time
            Installed Physical Memory (RAM)8.00 GB
            Total Physical Memory7.20 GB
            Available Physical Memory4.76 GB
            Total Virtual Memory8.33 GB
            Available Virtual Memory5.41 GB
            Page File Space1.13 GB
            Page FileC:\pagefile.sys
            Hyper-V - VM Monitor Mode ExtensionsYes
            Hyper-V - Second Level Address Translation ExtensionsYes
            Hyper-V - Virtualization Enabled in FirmwareYes
            Hyper-V - Data Execution ProtectionYes

             

             

            Lightroom version: CC 2015.1 [ 1025654 ]

             

             

            License: Creative Cloud

             

             

            Operating system: Windows 8.1 Home Premium Edition

             

             

            Version: 6.3 [9600]

             

             

            Application architecture: x64

             

             

            System architecture: x64

             

             

            Logical processor count: 4

             

             

            Processor speed: 1.6 GHz

             

             

            Built-in memory: 7374.2 MB

             

             

            Real memory available to Lightroom: 7374.2 MB

             

             

            Real memory used by Lightroom: 370.0 MB (5.0%)

             

             

            Virtual memory used by Lightroom: 325.9 MB

             

             

            Memory cache size: 68.0 MB

             

             

            Maximum thread count used by Camera Raw: 4

             

             

            Camera Raw SIMD optimization: SSE2,AVX

             

             

            System DPI setting: 96 DPI

             

             

            Desktop composition enabled: Yes

             

             

            Displays: 1) 1366x768

             

             

            Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

             

             

             

             

             

             

            Graphics Processor Info:

             

             

            Check OpenGL support: Failed

            Vendor: ATI Technologies Inc.

            Version: 3.3.12422 Core Profile Context 13.152.0.0

            Renderer: AMD Radeon HD 8510G

            LanguageVersion: 4.30

            GL_MAX_COMBINED_TEXTURE_IMAGE_UNITS (actual = 32, minimum = 48)

             

             

             

             

             

             

             

             

            Application folder: C:\Program Files\Adobe\Adobe Lightroom

             

             

            Library Path: C:\Users\Marc\Pictures\Lightroom\Lightroom Catalog.lrcat

             

             

            Settings Folder: C:\Users\Marc\AppData\Roaming\Adobe\Lightroom

             

             

             

             

             

             

            Installed Plugins:

             

             

            1) Behance

             

             

            2) Canon Tether Plugin

             

             

            3) Facebook

             

             

            4) Flickr

             

             

            5) Leica Tether Plugin

             

             

            6) Nikon Tether Plugin

             

             

             

             

             

             

            Config.lua flags: None

             

             

             

             

             

             

            Adapter #1: Vendor : 1002

             

             

              Device : 9999

             

             

              Subsystem : fa161179

             

             

              Revision : 0

             

             

              Video Memory : 735

             

             

            Adapter #2: Vendor : 1414

             

             

              Device : 8c

             

             

              Subsystem : 0