4 Replies Latest reply on Jul 18, 2015 7:15 AM by Just Shoot Me

    I bought a canon 5ds recently, the problem is it doesn't support with lightroom 5.7.1. can you help please. Thank you.

    domingov89628197

      I bought a canon 5ds recently, the problem is it doesn't support with lightroom 5.7.1. can you help please. Thank you.