5 Replies Latest reply on Jul 20, 2015 10:05 AM by ManiacJoe

    when i upgrade from v5.7 to 6.0 the install didn't ask me if I wanted to update the catalog so i am still using the old one from lightroom 5.  Does that matter or is that ok.  If it does matter how to i update the catalog for v6.0?  I'm using a Mac

    Mikewhite79

      when i upgraded from lightroom 5.7 to 6.0 the install did not ask if i wanted to update the catalog which is what i expected.  So i am still using the old one from version 5.  Does this matter?  If it does how to i update it for version 6.0?