4 Replies Latest reply on Aug 26, 2015 6:56 PM by MikeV1234

    Can't publish discussion with Microsoft Edge

    y88cdw Level 1

      Legacy Internet Explorer or other (Firefox, Chrome) is needed to publish discussion.