1 Reply Latest reply on Jul 18, 2015 9:44 PM by papa2jaja

    Transferring Image Processing Steps to a new Catalogue

    papa2jaja

      I had an LR6 catalogue with a lot of images missing because they had been moved to different directories - my fault. So, I decided to reimport them all into a new catalogue, which worked wonderfully. LR is really a great tool.

       

      All the changes I had made to the images were not imported into the new catalogue, which was to be expected. But I wonder, is there a way to ask LR6 to use the changes made to an image of the same name made in another catalogue? I.e., point LR6 to the location where all those changes are stored (I did not create sidecar files, I use the default method).

       

      Can I point LR6 to that file or directory, where all the processing changes I made to the images are stored, and ask it to import the changes for each image of an identical name from that other file?

       

      Thank you very much in advance for all help and suggestions how I could achieve this.

       

      Kind regards

       

      Achim

        • 1. Re: Transferring Image Processing Steps to a new Catalogue
          papa2jaja Level 1

          Apologies for replying to myself, but I felt courageous and used the function 'Import from another Catalogue' in the 'File' menu and imported the old catalogue into the new one.

           

          The import function showed 580 or so new photos, apparently the catalogue contained more images than there actually were on the disk, because I had imported everything in LR6 already yesterday. I imported these, but did not create Virtual Copies for any existing images, i.e. I did not import any of the images that were already in the new catalogue and folder.

           

          I did import the Metadata and Settings, and it seems to have worked (I have more than 12800 images, I cannot check them all right now). I've checked some 200 images I remember in particular, and they contain the full protocol and the development settings. However, the import ended with an error message saying that the catalogue could not be imported due to an error. There was not specific error number mentioned.

           

          I'm not sure what to do now. Just continue normal from here, or repeat the process hoping there will not be an error this time? Unfortunately due to the large number of images, it it difficult to check them all visually.