9 Replies Latest reply on Jul 19, 2015 4:07 PM by eunice and shawk5282442

    Cannot import - please help

    eunice and shawk5282442

      Installed Lightroom on a new PC for my wife and moved all her photos over to a NAS and relinked so everything seems to be working fine there. The issue is now she's trying to import on the new PC from the camera but she keeps losing connectivity to the camera.

       

      First she was able to import some pictures but it seems the whole duplicate selection was messed up because it imported some pics she'd previously imported and tagged some others as duplicates which had never been imported. The fact that it incorrectly tagged some pics as duplicates isn't too terrible because you could manually import these BUT the bigger problem is that Lightroom keeps seemingly losing the connection the camera now. One minute all the pictures on the camera are shown and the next it says 'please select a source'. There doesn't seem to be any rhyme or reason behind this (e.g. happens even if you don't touch anything, are in a separate application etc., but the problem means that there is simply not enough time to select the correct pictures to import before the connection is suddenly lost.


      Fairly certain its not a true connectivity issue because she was able to import before which took 10/15+ minutes. I tried different ports and checked that the camera is still on etc. Have no idea why this is happening but it happens consistently each time now that we select the camera as a source after maybe 20 seconds or so. If I go back to her old laptop and hit import everything comes up correctly tagged as duplicate or not and there is no issue where Lightroom loses connectivity to the camera, so its not a camera issue. Combined these lead me to believe its not a camera or connectivity issue, but rather something in the software.  

       

      Is it possible something was mis-configured in Lightroom somehow? I didn't copy anything over to the new Lightroom beyond the catalog and presets, so I cannot fathom what it might be. I tried restarting Lightroom and the PC -- but same issue. The only other thing I can think of is to completely uninstall and reinstall Lightroom, but I'm not optimistic that would make a difference.

       

      Please help. Any insight into what might be going on would be appreciated