11 Replies Latest reply on Jul 22, 2015 6:53 AM by kpphoto3

    missing photos

    kpphoto3

      How do I find out where missing photos are and get them back into Lightroom?

        • 1. Re: missing photos
          Per Berntsen Adobe Community Professional

          Lightroom cannot find them because you moved, renamed, or deleted them outside of Lightroom.

          See this article: Lightroom thinks my photos are missing—how do I fix it?

          • 2. Re: missing photos
            kpphoto3 Level 1

            So this is getting me thinking...there are slightly over 600 photos "missing" but I never moved them.  I don't have a ? to click on, it's an !

            I'm not sure what to do next.

            • 3. Re: missing photos
              Per Berntsen Adobe Community Professional

              What message do you get when you click an exclamation mark?

              • 4. Re: missing photos
                kpphoto3 Level 1

                “IMG_0749.CR2” could not be used because the original file could not be found. Would you like to locate it?

                 

                Then it tells me its previous location.  When I click on locate it opens another window but doesn't take me to the photo. 

                • 5. Re: missing photos
                  Per Berntsen Adobe Community Professional

                  The image is not in the location where it was when you imported it, so the window that opens is for you to browse to the new location.

                  If you haven't moved it, the only thing I can think of is that it is on an external disk which is not connected to your computer.

                  Another possibility is that the drive letter for that disk has changed.

                  • 6. Re: missing photos
                    kpphoto3 Level 1

                    I do have an external drive.  If they are on there, how do I get them back in Lightroom?

                    • 7. Re: missing photos
                      Per Berntsen Adobe Community Professional

                      Connect the disk, and make sure the computer has detected it.

                      Then restart LR, and if the photos are on the disk (in the same location as when you imported them) , the problem should be solved.

                      • 8. Re: missing photos
                        kpphoto3 Level 1

                        Thank you!  I will have to try this at a different time.  I have to leave right now.  I'll let you know if it works.

                        • 9. Re: missing photos
                          kpphoto3 Level 1

                          I connected my external drive and found some of the photos are on there but some seem to have not loaded completely into Lightroom.  When I click "locate" on those it shows my memory card.  Any thoughts?

                          • 10. Re: missing photos
                            dj_paige Level 9

                            kpphoto3 wrote:

                             

                            I connected my external drive and found some of the photos are on there but some seem to have not loaded completely into Lightroom.  When I click "locate" on those it shows my memory card.  Any thoughts?

                            Connecting a hard drive does not cause photos to "load" into Lightroom.

                             

                            It does allow Lightroom to connect to photos that have previously been imported, and are in the exact location on the hard disk that Lightroom thinks they are in.

                             

                            If Lightroom is telling you that the photos are on a memory card, then you'd have to re-insert the memory card and if the photos are present Lightroom will recognize them and allow you to perform tasks on these photos (including moving them to one of your hard disks). It is not a good idea for Lightroom to expect photos to be on a memory card, photos should be on a hard disk, so you are advised to avoid this in the future.

                            • 11. Re: missing photos
                              kpphoto3 Level 1

                              I didn't expect them to "load" back into Lightroom by connecting it.  I was doing what was suggested the other day.  I wanted to make sure I knew where the photos were so I didn't lose them.  The ones that say they are on my memory card are still on there and I have tried re-inserting my memory card and that doesn't help.  I typically load the photos into my computer and then later on put them on my external drive.