5 Replies Latest reply on Jul 20, 2015 6:31 PM by FrasSmith

    Lightroom CC/6 June 2015 version,  unreliable importing from Fujifilm X100T

    FrasSmith

      I'm having issues with X100T/Transcend 64GB SDXC/Lightroom CC-6

      Since I got my Transcend 64GB SDXC I've had no end of problems importing images into Lightroom CC over USB from the X100T.

      Usually, it's just a matter of the X100T not appearing as a source. Other times, it appears as a source, but with no images available for import. The worst case however was when it appeared and seemed to have images available, but actually missed over 80 images. I was lucky that I spotted that some images were missing and that there was an 86 image jump in file numbers.

      The odd thing is, that if you remove any of the 3 items from the equation, for example; use a card reader not the camera; use a different card; use LR5 instead of LRCC/6, everything works fine and all images are found and loaded successfully.

      So, the bug lies with the combination of all 3, camera, card and LR version.

      I believe that I've eliminated all possibilities regarding the hardware: For a couple of weeks, I reverted to LR5 and had no problems at all (same camera, same card, same cable, same Macbook, same USB ports). Now that I've returned to Lightroom CC the problem immediately re-appears.

      I'm at a loss to work out what's happening, but it seems clear that this is related to Lightroom CC/6.

      Has anyone else experienced import issues with LR CC/6 with Fujifilm or other cameras and high capacity cards?

        • 1. Re: Lightroom CC/6 June 2015 version,  unreliable importing from Fujifilm X100T
          Pete.Green Adobe Employee

          Hi FrasSmith,

           

          Sorry for the trouble importing images from the X100T. Thanks for the detail you've provided thus far.

           

          Can you go into Lightroom's help > System Info and paste the contents here?

          That will help gives us more information for troubleshooting.

           

          Also, have you tried resetting Lightroom's preferences to see if it's not just corrupt prefs? blogs.adobe.com/lightroomjournal/2013/06/lightroom-basic-troubleshooting-to-fix-most-issu es.html#Preferences

           

          Regards,

          Pete

          • 2. Re: Lightroom CC/6 June 2015 version,  unreliable importing from Fujifilm X100T
            Pete.Green Adobe Employee

            The team is investigating this scenario and have a few followup questions:

            1) Was the new card formatted prior to shooting?

            2) Is the firmware in the X100T up-to-date?

             

            Also, if it's working fine via card reader that may be the way to go going forward, but hopefully I'll have more info soon.

            Regards

            Pete

            • 3. Re: Lightroom CC/6 June 2015 version,  unreliable importing from Fujifilm X100T
              FrasSmith Level 1

              System Info as requested:

               

              Lightroom version: CC 2015.1 [ 1025654 ]

              License: Creative Cloud

              Operating system: Mac OS 10

              Version: 10.10 [4]

              Application architecture: x64

              Logical processor count: 8

              Processor speed: 2.7 GHz

              Built-in memory: 16,384.0 MB

              Real memory available to Lightroom: 16,384.0 MB

              Real memory used by Lightroom: 928.4 MB (5.6%)

              Virtual memory used by Lightroom: 1,805.7 MB

              Memory cache size: 247.1 MB

              Maximum thread count used by Camera Raw: 4

              Camera Raw SIMD optimization: SSE2,AVX

              Displays: 1) 2560x1440, 2) 3360x2100

               

               

              Graphics Processor Info:

              NVIDIA GeForce GT 650M OpenGL Engine

               

               

              Check OpenGL support: Passed

              Vendor: NVIDIA Corporation

              Version: 4.1 NVIDIA-10.4.2 310.41.35f01

              Renderer: NVIDIA GeForce GT 650M OpenGL Engine

              LanguageVersion: 4.10

               

               

               

               

              Application folder: /Applications/Adobe Lightroom

              Library Path: /Users/Fraser/Pictures/Lightroom4/LightroomRaw/LightroomRaw-2.lrcat

              Settings Folder: /Users/Fraser/Library/Application Support/Adobe/Lightroom

               

               

              Installed Plugins:

              1) Aperture/iPhoto Importer Plug-in

              2) Behance

              3) Canon Tether Plugin

              4) Facebook

              5) Flickr

              6) Leica Tether Plugin

              7) Merge to 32-bit HDR

              8) Nikon Tether Plugin

              9) Perfect B&&W 9

              10) Perfect Effects

              11) Perfect Effects 9

              12) Perfect Enhance 9

              13) Perfect Layers

              14) Perfect Photo Suite 9

              15) Perfect Portrait 9

              16) Perfect Resize 9

               

               

              Config.lua flags: None

               

               

              AudioDeviceIOBlockSize: 512

              AudioDeviceName: Built-in Output

              AudioDeviceNumberOfChannels: 2

              AudioDeviceSampleRate: 44100

              Build: Uninitialized

              CoreImage: true

              GL_ACCUM_ALPHA_BITS: 0

              GL_ACCUM_BLUE_BITS: 0

              GL_ACCUM_GREEN_BITS: 0

              GL_ACCUM_RED_BITS: 0

              GL_ALPHA_BITS: 8

              GL_BLUE_BITS: 8

              GL_DEPTH_BITS: 24

              GL_GREEN_BITS: 8

              GL_MAX_3D_TEXTURE_SIZE: 2048

              GL_MAX_TEXTURE_SIZE: 16384

              GL_MAX_TEXTURE_UNITS: 8

              GL_MAX_VIEWPORT_DIMS: 16384,16384

              GL_RED_BITS: 8

              GL_RENDERER: NVIDIA GeForce GT 650M OpenGL Engine

              GL_SHADING_LANGUAGE_VERSION: 1.20

              GL_STENCIL_BITS: 8

              GL_VENDOR: NVIDIA Corporation

              GL_VERSION: 2.1 NVIDIA-10.4.2 310.41.35f01

              GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_separate_stencil GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_fragment_program_option GL_NV_fragment_program2 GL_NV_light_max_exponent GL_NV_multisample_filter_hint GL_NV_point_sprite GL_NV_texgen_reflection GL_NV_texture_barrier GL_NV_vertex_program2_option GL_NV_vertex_program3 GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod

              • 4. Re: Lightroom CC/6 June 2015 version,  unreliable importing from Fujifilm X100T
                FrasSmith Level 1

                Regarding the card, Pete.Green, My process is shoot, import to LR, wait until Time-machine has backed it all up and then format the card in camera before I shoot again. The card works fine in my Macbook's SD card slot and when I reverted to LR5 for a couple of weeks I had absolutely no issues with importing over USB from the camera. I believe that I have eliminated the hardware as a possible cause unless there's an obscure hardware issue that only manifests when using LightroomCC.

                 

                My X100T is on firmware 1.1 which is the latest AFAIK.

                • 5. Re: Lightroom CC/6 June 2015 version,  unreliable importing from Fujifilm X100T
                  FrasSmith Level 1

                  Just one more relevant point. I only encountered problems when there were many images on the card. i.e. more than a hundred. I don't remember encountering issues when there have been only 10 or 20 images.