7 Replies Latest reply on Jul 20, 2015 9:48 AM by A.T. Romano

    Analyzer not running

    Hjuk

      I'm new to PE. Havng imported a video I wanted to try some smart changes. To do that, I understand, the analyzer needs to work. However, it neverseesm to get past eth starting up stage. What am I doing wrong?

        • 1. Re: Analyzer not running
          A.T. Romano Level 7

          Hjuk

           

          What version of Premiere Elements and on what computer operating system is it running.

           

          What are these "smart changes" to which you refer? What Premiere Elements feature are you trying to use?

           

          Although the AutoAnalzyer can run enabled in Elements Organizer preferences, it can be used with it off in preferences and used on an on demand basis.

          To enable and disable automatic AutoAnalyzer, please see Elements Organizer workspace Edit Menu/Preferences/Media Analysis and its options.

           

          The problem may be the nature of your specific video source and the Premiere Elements feature that you are trying to use. But, the answers will be in the details.

           

          Looking forward to details to help us help you.

           

          Thank you.

           

          ATR

          • 2. Re: Analyzer not running
            Hjuk Level 1

            PE version 12

            Computer - Macbook Retina Pro

            OS - OSX Mavericks

            Video source - .mov movies shot on full frame dslr

            Adjustments attempted = "Smart Fix" and "Smart Tone"

            • 3. Re: Analyzer not running
              Hjuk Level 1

              Not sure why this thread is now marked as "Answered" and "Correct Answer", As far as I'm concrened it hasn't been answered and I'm no further forward.

              • 4. Re: Analyzer not running
                A.T. Romano Level 7

                Hjuk

                 

                I have not marked your thread in anyway. I cannot. I am not you nor a moderator who can. Any marking of this thread can only be done by you and possibly a moderator or an Adobe employee.

                 

                As originator of this thread, you should see green "Correct" labels on each post for you to click on if you decide the post represents a correct answer for you.

                If you accidentally click "Correct" on my post or any others, you can remove that selection and not mark any post in your thread unless and until you really want to. You can remove any "Correct" label from any post in your thread.

                 

                If your issue was not resolved by the prior comments, then onward....

                 

                1. Just in case, have you updated 12 to 12.1 using an opened project's Help Menu/Updates. If not, consider doing that.

                2. At this time, are the AutoAnalzyer options in your Elements Organizer enabled or disabled?

                3. Have you tried doing the Smart Fix and Smart Tone on another video file and gotten the same problem?

                4. For Smart Tone, have you see https://helpx.adobe.com/photoshop-elements/using/auto-smart-tone.html

                and have you cleaned Smart Tone Learning in Edit Menu/Preferences/General?

                 

                Please consider.

                 

                Thank you.

                 

                ATR

                • 5. Re: Analyzer not running
                  Hjuk Level 1

                  ATR, sorry, I didn't mean to infer that you'd marked anything. I thought a mod had. I guess it must have been me being clumsy.

                   

                  How do I check if the AutoAnalzyer options in the Elements Organizer is enabled or disabled? What are the "Elements Organizer preferences"? I can only see global prefs.

                  • 6. Re: Analyzer not running
                    Hjuk Level 1

                    Actually, I don't think I have Organiser installed. Nothing happens whrn I click the button. Do I need it for PE to function?

                    • 7. Re: Analyzer not running
                      A.T. Romano Level 7

                      Hjuk

                       

                      Thanks for the follow up. Appreciated.

                       

                      I am strictly an Elements Windows user who tries to find common ground between Premiere Elements Windows Mac in matters such as this.

                       

                      From the Windows perspective....at the bottom left of the Expert or Quick workspace is the Organizer Tab. If you click on that, the Elements Organizer workspace should open. There go to Edit Menu/Preferences/Media-Analysis. When you click on Media-Analysis, you should see

                      Media-Analysis.JPG

                      Check marks next to Auto Analyzer Options will enable them. I typically work with them all disabled.

                       

                      I would not rule out the nature of the file that you are using and the capability of the AutoAnalzyer to analyze that particular file.

                       

                      What you could try is deleting the Adobe Premiere Elements Prefs file. It is my recollection from prior threads that it should be found in Mac via

                      Libraries/Users/Application Support/Adobe/Premiere Elements/13.0.

                       

                      The Elements Organizer is part of the Premiere Elements "package". Whenever you import a file into Premiere Elements Editor, a copy of that file automatically gets placed in the Elements Organizer workspace. You should not be able to get rid of the Elements Organizer whether you want to or not. You should be able to edit in the Editor without opening the Elements Organizer. But, the fact that you cannot open the Elements Organizer can be indicative of other problems not necessarily restricted to the Elements Organizer.

                       

                      Please update us on your progress as your schedule permits.

                       

                      Thanks.

                       

                      ATR