8 Replies Latest reply on Jul 26, 2015 6:08 AM by michaelb63854064

    elements 11 does not start

    michaelb63854064

      Hi there,

      recently Premiere Elements 11 without any cause does not start. (Win 7/64Bit, actual version). A few months ago I had no Problem. I tried all the tips i found on the Internet. (Start as Admin, new Installation, latest Version of Quicktime, shut down of the firewall). Nothing works. After clicking the Premiere-Icon the start-shield is running for a short time and then it disappears. PSE 11 and the Organizer work. Could somebody help me? It looks like problem with the access permissions or with the registry... Is there any known Problem with a recent windows-update?

       

       

      Greetings - Mike

        • 1. Re: elements 11 does not start
          A.T. Romano Level 7

          Mike

           

          Please look at the solution in the following involving the renaming of the SLCache and SLStore Folder.

          This was written for 12, but should apply to 11 as well. Let us see.

          ATR Premiere Elements Troubleshooting: PE12: Premiere Elements 12 Editor Will Not Open

           

          In your uninstall reinstall scheme, did you include a cleaner/optimizer between the uninstall and reinstall.

          Please see the free ccleaner in this regard.

          CCleaner - PC Optimization and Cleaning - Free Download

           

          Let us start here and then decide what next based on the details/results in your reply.

           

          Thank you.

           

          ATR

          • 3. Re: elements 11 does not start
            A.T. Romano Level 7

            Mike

             

            Thanks for the reply, but, for some reason, there was no message in the reply.

             

            Please try again to post the message as your schedule permits.

             

            Thank you.

             

            ATR

            • 4. Re: elements 11 does not start
              michaelb63854064 Level 1

              ATR

              Thanks for Your quick Response. Sorry, I needed some time, because fighting with PE is only my second Job ;-)

               

              I tried all your suggestions, unfortunately with no effect. So I

               

              1. deleted the entry #:: 127.0.0.1 in the Hosts file;
              2. renamed the Folder SLStore and the System created a new one (I believe this was ok);
              3. tried to find the SLCache Folder as described on the linked site You sent me; at  C\program Files (x86)\common files\Adobe there is no such Folder; I used the Windows search without any result (C:\\ !!);
              4. unistalled Premiere again and used a registry cleaner (TuneUp); this killed many Adoby-entries;
              5. installed Premiere again .... --> Frustration!

               

               

              DO You have another idea? Would it be a solution to change to PE 13 or it will have the same result ?

               

              Thank You for Your patience!

               

              Mike

              • 5. Re: elements 11 does not start
                A.T. Romano Level 7

                Mike

                 

                Thanks for the follow up and exploring the troubleshooting suggestions.

                 

                When you are searching the computer, are you doing that with the Folder Option Show Hidden Files, Folders, or Drives enabled so that you can see all the paths given? From the good time to the bad time, have you installed any new programs or devices that might be candidates for conflict issues?

                 

                At this time, as a troubleshooting tool only, you could download and install the Premiere Elements 13 tryout from Adobe. It would be a win win situation.

                a. If 13 works and not 11, we could point to 11 program.

                or

                b. If 13 and 11 do not work, then we could point to the computer environment.

                You do not have to uninstall 11 to do this. Just use one program at a time.

                 

                Other troubleshooting considerations for 11 might be:

                a. go to

                Local Disk C

                Program Files

                Adobe

                Adobe Premiere Elements 11

                and find specifically the Adobe Premiere Elements.exe file in the Adobe Premiere Elements 11 Folder. Then, right click that file, and select and apply Run As Administrator. Then double click the file to determine if the program will open to the Premiere Elements 11 workspaces.

                 

                b. create a new user account with administrative privileges and then install and try to run Premiere Elements 11 in that.

                 

                Please consider, and then we can decide what next is indicated based on the details in your reply.

                 

                Thanks.

                 

                ATR

                • 6. Re: elements 11 does not start
                  michaelb63854064 Level 1

                  Hi ATR,

                  the Problem is solved !

                   

                  I installed PE 13 and starting it for the first time there came a program-message "Display Driver is not compatible". After that PE 13 stopped also. It was true, I had a very old Driver because it was in the past very difficult to install a new Driver (AMD) without a bluescreen. With good luck now it was possible to install the Driver - Installation of catalyst-package crashed again, but the new Driver is running and, what a wonder: Premiere 11 & 13 work!!

                   

                  Thank You for Your help!

                   

                  Mike

                  • 7. Re: elements 11 does not start
                    A.T. Romano Level 7

                    Mike

                     

                    Wonderful news "the problem is solved". Really great troubleshooting on your side to gain your success by identifying the video card/graphics card driver as the culprit. Did the display card error ever show up in 11 before you posted your thread?

                     

                    We are very pleased with the outcome and offer best wishes for your Premiere Elements projects.

                     

                    ATR

                    • 8. Re: elements 11 does not start
                      michaelb63854064 Level 1

                      Hi ATR

                      The display card error did never show up in 11 before I posted the thread. The story is: I didn't use PE 11 for nearly one year. At that time there was no Problem with it. After this I tried once or twice to update my AMD-display-driver and ended every time in a desaster. Installations crashed always with a bluescreen and I could not even reinstall the last Driver I used before. Therefor I had to go back in driver history until i found a Version which ran. And this was one of the first installled on the system (2009!). After that system seems ok and I could even play the new SimCity or MS-Flight with a high Performance. But yet I had to cut a Video und PE 11 failed. Only PE 13 indicated the Driver Problem at it's first run.I don't know, why the actual AMD-driver could be installed (and not the complete, catalyst-package, because the Installation also crashed with bluescreen). I suppose the reason is, that two different Dell-Displays are running on the system, each having a different Resolution (1920x1200 and 1920x1080). Sooner I switched the second display off only in Windows. This time I switched off also the display (hardware) itself during installation. But it's only a theory ...

                       

                      Mike