8 Replies Latest reply on Mar 6, 2016 6:20 AM by ScottLeonhart

    Lightroom not responding - "Bezel not responding" - big problem

    francealot Level 1

      I've used LR since it was first released a few years ago, and have never had a problem until yesterday!

      Starting yesterday, LR freezes and stops responding every time I use it. I can' get past working on a single image before LR turns dim and says "Not responding."  The first time it happened (yesterday), I waited, but 10 minutes later, it had still not responded. I had to use Task Master to close it.

      Sometimes I simply get just the dimmed screen and the hourglass, but other times, along with that, I also get a "Bezel not responding" notice.

      In another post on this forum, someone was told to uncheck "graphics acceleration" in preferences, but LR also froze when I tried to do that.

      I opened Creative Cloud to see if I could re-install LR, but that isn't an option anywhere in CC.

      I have photos that I need to process and I can't get to them because LR freezes.

      What's going on here?

       

      I have Windows 7 with all updates applied and I have the most recent Lightroom 2015 CC.