3 Replies Latest reply on Jul 22, 2015 5:57 PM by eliseew

    LR6 (Win64) keeps crashing.

    Roll0

      Hey guys!

       

       

      Since today I have random crashes in LR6. It looks like the GPU-Acc the problem. I tried to deactivate the GPU-Acc already, but I can`t, coz whenever I try it, its crashing again. (I don´t really want to downgrade my gpu drivers.)

      I have already reinstalled the LR6 but the problem is still here.

       

       

      Version von Lightroom: 6.0 [1014445]

      Lizenz: Unbegrenzt

      Betriebssystem: Windows 8.1 Business Edition

      Version: 6.3 [9600]

      Anwendungsarchitektur: x64

      Systemarchitektur: x64

      Anzahl logischer Prozessoren: 8

      Prozessorgeschwindigkeit: 3,4 GHz

      Integrierter Speicher: 8139,2 MB

      Für Lightroom verfügbarer phys. Speicher: 8139,2 MB

      Von Lightroom verwendeter phys. Speicher: 785,2 MB (9,6%)

      Von Lightroom verwendeter virtueller Speicher: 768,7 MB

      Cache-Speichergröße: 231,7 MB

      Maximale Anzahl Threads, die Camera Raw verwendet: 4

      Camera Raw SIMD-Optimierung: SSE2,AVX

      DPI-Einstellung des Systems: 96 DPI

      Desktop-Komposition aktiviert: Ja

      Monitore/Anzeigegeräte: 1) 1920x1080

      Eingabetypen: Multitouch: Nein, integrierte Toucheingabe: Nein, integrierter Stift: Nein, externe Toucheingabe: Nein, externer Stift: Nein, Tastatur: Nein

       

       

      Informationen zum Grafikprozessor:

      AMD Radeon R9 200 / HD 7900 Series

       

       

      Check OpenGL support: Passed

      Vendor: ATI Technologies Inc.

      Version: 3.3.13397 Core Profile Context 15.200.1046.0

      Renderer: AMD Radeon R9 200 / HD 7900 Series

      LanguageVersion: 4.40

       

       

       

       

      Anwendungsordner: C:\Program Files\Adobe\Adobe Lightroom

      Bibliothekspfad: C:\Users\Balazs\Pictures\Lightroom\Lightroom Catalog.lrcat

      Einstellungen-Ordner: C:\Users\Balazs\AppData\Roaming\Adobe\Lightroom

       

       

      Installierte Zusatzmodule:

      1) Behance

      2) Canon Tether-Zusatzmodul

      3) Facebook

      4) Flickr

      5) Leica Tether-Zusatzmodul

      6) LRHaze

      7) Nikon Tether-Zusatzmodul

       

       

      Config.lua-Flags: None

       

       

      Adapter Nr. 1: Anbieter : 1002

        Gerät : 6798

        Subsystem : 4481043

        Version : 0

        Grafikspeicher : 3051

      Adapter Nr. 2: Anbieter : 1414

        Gerät : 8c

        Subsystem : 0

        Version : 0

        Grafikspeicher : 0

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: SPDIF-Schnittstelle (FiiO USB DAC-E10)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: Uninitialized

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true

       

       

       

      Any idea?