1 Reply Latest reply on Jul 28, 2015 1:55 PM by redinkphotography

    File Rename Not Working

    redinkphotography

      I'm having an issue with LRCC (which I also had with LR5), it won't let me rename files. This is not for all files, but I can't narrow done when it happens, and when it doesn't. It does appear to happen when I am trying to create a file that was created in another application.

       

      I select a DNG file to edit via File->Plug-In Extras->Perfect Photo Suit 9. I work on my files in Photo Suite 9 and then Save. I then close the file and quit Photo Suite (not always, but that seems to have zero correlation to the issue).

       

      A .PSD file is then created and stored in the same location as the original .DNG version. After making a few files I go to the folder and then select the files I want to rename. I select F2, make the name change (either custom or using a preset). Sometimes it will rename all the files, or the file, and sometimes I get a message saying File Cannot Be Renamed. Sometimes this happens for only one file while the other multiple files rename.

       

      Once a file gets stuck in this "state", sometimes it will rename if I try 3 or 4 times, but other times I cannot get it to rename at all. I did some experimenting and tried to open the file in Photoshop, made a small change and then tried to save only to receive the message "Could not save {location/filename} because the file is already in use or was left open by another application".

       

      If I create a copy of the file and open it in Photoshop, it will save and then let me rename.

       

      Sometimes if I just wait 10 minute or so, the .PSD file will then rename.

       

      Any thoughts would be appreciated, and if I make no sense please let me know what clarification is required.