2 Replies Latest reply on Jul 22, 2015 6:42 AM by Szalam

    import preference

    giggleg7152616

      Hi,

       

      I'm using After Effects CC 2015 and when I start a project, I have set the Import Preference - Interpret Unlabeled Alpha as: Premultiplied (Matted with Black) .

      However, upon importing images, each images Alpha is set to Straight instead of Premultiplied.  I have to individually change the image Alpha to Premultiplied and it is time consuming to be changing individual settings. 

       

      Are there any steps that I'm missing?  Really appreciate if anyone can help.

      FYI: I'm using

      - Windows 7 Pro Service Pack 1

      - Intel Xeon 3.10Hz

      - 64GB RAM

       

      Although, I've tested on a few different machines and still the Import Preference doesn't seem to apply when I import the images.

       

      Thanks.