0 Replies Latest reply on Jul 22, 2015 1:27 AM by sofiah51316852

    Using Adobe ID with BlueFire Reader, get Download Problem. An error has occurred loading this item

    sofiah51316852

      I'm trying to read e-books from Stockholm stadsbibliotek with BlueFire Reader and my AdobeID.

       

      It's on a Samsung Android phone and it did work fine on another phone before, but now when I click on the .acsm file I get:

      Download Problem

      An error has occurred loading this item.

       

      If I click OK there, I come back to BlueFire reader, and the book is not loaded.

       

      This is what I did:

      1) I had a working BlueFire with authorized AdobeID on phone no1

      2) I then installed the reader and tried to read books on a new phone, no2

      3) I had forgotten the password to the AdobeID so I had to change it

       

      and now it doesn't work at all on any of the phones.

       

      I have

      1) Reinstalled BlueFire reader

      2) Verfied that I do have the correct login and password to AdobeID by logging in there via a computer

      3) Cleaned the cache of BlueFire reader

      4) Forced a stop and restart of BlueFire reader

      5) Deauthorized and reauthorized in the BlueFire reader settings

      6) Downloaded a new book

      7) Redownloaded an old book

       

      but it still doesn't work. I have googled the error and found nothing useful.

       

      Both phones are Samsung, one with Android 4.4.4 and one with 4.1.2.