5 Replies Latest reply on Jul 23, 2015 8:42 AM by rbarth1

    5d sr compatibility with LR

    rbarth1

      I have purchased a canon 5d sr.  Lightroom 5.7 is unable to upload the images.  What can I do?

        • 1. Re: 5d sr compatibility with LR
          99jon Adobe Community Professional & MVP

          You can buy from the following link. After clicking "Buy" change from Full to Upgrade; then select your existing LR product from the drop-down menu and the correct pricing will be displayed. Then simply choose “Add to Cart”

           

          https://www.adobe.com/products/catalog/software._sl_id-contentfilter_sl_catalog_sl_softwar e_sl_mostpopular.html

           

          Or you can take a 30 day free trial via the Creative Cloud to test what’s new (some new features are only available to CC subscribers) and after the trial it’s possible to convert the CC version to the LR6 stand-alone version, upon purchase of a serial number and without any further installation. In either case make sure your computer meets the minimum system requirements.

           

          Compare Lightroom versions | Adobe Photoshop Lightroom CC

           

          Minimum system requirements

          Windows®

          • Intel® or AMD Athlon® processor with 64-bit support
          • Microsoft® Windows® 7 with Service Pack 1, Windows 8, or Windows 8.1
          • OpenGL 3.3 and DirectX 10 capable graphics card for GPU related functionality
          • 2GB of RAM (4GB recommended)
          • 2GB of available hard-disk space
          • Internet connection required for Internet-based services

            Mac OS

          • Multicore Intel processor with 64-bit support
          • Mac OS X v10.8*, 10.9, or 10.10
          • OpenGL 3.3 capable graphics card for GPU related functionality
          • 2GB of RAM (4GB recommended)
          • 2GB of available hard-disk space
          • Internet connection required for Internet-based services

          * GPU functionality only available on Mac OSX 10.9 or 10.10

          • 2. Re: 5d sr compatibility with LR
            ManiacJoe Adobe Community Professional

            New camera model = new file format = need new software to read the new format.

            The 5dsr needs Lightroom 6.0 or newer for native support.

            Optionally you can download the stand alone DNG converter 9.0 or newer and convert the raw files to DNG then import the DNG files into LR 5.x.

            • 3. Re: 5d sr compatibility with LR
              rbarth1 Level 1

              Thanks, 

              I knew an upgrade was going to be inevitable.  I've done the needed upgrades and am good to go thanks.

              • 4. Re: 5d sr compatibility with LR
                rbarth1 Level 1

                Yeah,

                I knew I need to upgrade but was hoping to avoid it.  I've done the necessary upgrades and am good to go.  Thanks!

                Renee

                • 5. Re: 5d sr compatibility with LR
                  rbarth1 Level 1

                  I knew an upgrade was probably neccessary but being a LR and PSE user I was trying to avoid upgrading to Ps.  I did the needed upgrades and am working on the learning curve of the somewhat "new" learning curve of Ps.  Thank you.