9 Replies Latest reply on Aug 3, 2015 8:21 PM by GlobalCop

    Why is Lightroom 6 crashing in develop module after 2-3 actions?

    phil247kayaker Level 1

      This issue has only started 2 days ago, I've updated Lightroom and updated my Intuos Pro driver, changed catalogues and nothing is fixing the issue. The reason I mention my wacom tablet is it appears to not recognise LR is open and after literally 2 to 3 actions in develop module it just freezes so I have to close LR down. Coincidentally it was 2 days ago I was pompted to update my graphics card driver, surely not the culprit do you think?

       

      I'm on a pc and my system info is as follows..

       

      Can anyone help? Typically these things happen bang in the middle of wedding season, sigh...

       

       

      Lightroom version: 6.1 [ 1025654 ]

      License: Perpetual

      Operating system: Windows 7 Business Edition

      Version: 6.1 [7601]

      Application architecture: x64

      System architecture: x64

      Logical processor count: 8

      Processor speed: 2.6 GHz

      Built-in memory: 12279.1 MB

      Real memory available to Lightroom: 12279.1 MB

      Real memory used by Lightroom: 1041.7 MB (8.4%)

      Virtual memory used by Lightroom: 1036.1 MB

      Memory cache size: 377.2 MB

      Maximum thread count used by Camera Raw: 4

      Camera Raw SIMD optimization: SSE2

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1680x1050, 2) 1920x1080

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

       

       

      Graphics Processor Info:

      AMD Radeon R7 200 Series

       

       

      Check OpenGL support: Passed

      Vendor: ATI Technologies Inc.

      Version: 3.3.13397 Core Profile Context 15.200.1046.0

      Renderer: AMD Radeon R7 200 Series

      LanguageVersion: 4.40

       

       

       

       

      Application folder: C:\Program Files\Adobe\Adobe Lightroom

      Library Path: E:\2015\Weddings\Hayley & Neil\hayley lightroom\hayley lightroom.lrcat

      Settings Folder: C:\Users\Phil\AppData\Roaming\Adobe\Lightroom

       

       

      Installed Plugins:

      1) Behance

      2) Canon Tether Plugin

      3) Facebook

      4) Flickr

      5) Leica Tether Plugin

      6) Nikon Tether Plugin

       

       

      Config.lua flags: None

       

       

      Adapter #1: Vendor : 1002

        Device : 6613

        Subsystem : 22b01458

        Revision : 0

        Video Memory : 2028

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Speakers (Realtek High Definition Audio)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: LR5x102

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true