1 Reply Latest reply on Jul 27, 2015 12:14 PM by tylerw56704832

    Develop Module is Disabled - Even though I have an active subscription

    tylerw56704832

      I'm not really sure what's going on here. I spent an hour and a half on the phone with adobe support and didn't get anywhere. I was running lightroom using the free trial offered with creative cloud and the trial ran up, so I purchased the subscription and now when I go into lightroom it tells me the develop module is disabled and to purchase a membership to reactivate it.

       

      I've tried all the easy stuff. I've restarted the computer. I've reinstalled creative cloud and I've reinstalled lightroom. I've logged out and back in and both creative cloud and lightroom. I've changed the 'SLStore' and 'SLCashe' folder names to SLStoreold and SLCasheold as I saw recommended in a couple links.

       

      I've tried adjusting the permissions as talked about in this link - Lightroom 5.5 "Develop module is disabled. Please renew your membership to reactivate the Develop module" but I'm unable to enable some of the permissions.

       

      I'm completely at a loss here and can't find anything else to try.

        • 1. Re: Develop Module is Disabled - Even though I have an active subscription
          tylerw56704832 Level 1

          I guess this is gonna be one of those issues that will never be solved.

           

          I took another attempt at this today using the creative cloud cleaner tool - Use the Adobe Creative Cloud Cleaner Tool to solve installation problems - and it didn't help at all.

           

          I've spent 3 work days messing around with this now, so at this point I'm just giving up. The only sure way I know this is gonna get fixed is with a reformat, and I don't feel like doing that. I just ordered a new SSD, so I'll do an install on that and from there I should be good.

           

          and good luck with adobe support...getting transferred from Indian to Indian to Indian and having to repeat the support process from the beginning with each of them is not exactly useful. Once they figure out they don't know how to fix it they just transfer you to another person on the same level as them, and you just repeat the entire process all over again...it's some seriously useless support unless you're an 85 year old that needs to be reminded to turn the computer on first.