3 Replies Latest reply on Jul 25, 2015 8:05 AM by frankw80963380

    Not compatible with Adobe Acrobat 3 documents

    frankw80963380

      Adobe DC is causing havoc with our mainframe documents created in Adobe version 3.  Files will not open.  Do not use Adobe DC if you need compatibility with older Adobe products.