7 Replies Latest reply on Jul 28, 2015 5:25 PM by A.T. Romano
      • 1. Re: .MTS and .m2ts video playback in premiere.  Audio stops after 30 seconds.  Why?
        A.T. Romano Level 7

        lyddite

         

        What is your program - Premiere Pro or Premiere Elements? If Premiere Pro, you have posted in the wrong forum. Some how your thread got posted in the Adobe Premiere Elements Forum. If your program is Premiere Pro, then please re-post your thread in the Adobe Premiere Pro Forum

        Premiere Pro CC

         

        If your program is Premiere Elements, then what version and on what computer operating system is it running?

        What are the video and audio properties of your source .mts and .m2ts files and what camera has recorded them?

        What is the project preset that you (manually) or the project (automatically) have set to match the properties of the source media?

         

        Let us start here and then decide what next according to the details in your reply.

         

        Thank you.

         

        ATR

        • 2. Re: .MTS and .m2ts video playback in premiere.  Audio stops after 30 seconds.  Why?
          lyddite Level 1

          Premiere Elements 13 on Windows 8.  Don't know what the video and audio properties are of the source files.  Files are recorded on a Panasonic HDC-SD1.   don't seem to have the audio problem in Editor, only when I play the file in Organizer does the audio quit exactly on 30 seconds.

           

          Sent from my iPad

          • 3. Re: .MTS and .m2ts video playback in premiere.  Audio stops after 30 seconds.  Why?
            A.T. Romano Level 7

            lyddite

             

            Thanks for the follow up with important information on your issue, especially the part where you say that the problem is in the Elements Organizer and not the Premiere Elements Editor.

             

            1. Have you updated both Premiere Elements 13 and Elements Organizer 13 to 13.1 yet using an opened project's Help Menu/Update? Important to do that especially for the Elements Organizer 13.

             

            2. The best I can put together from your camera's User Manual is that the camera is recording with AVCHD (MP4 AVC/H.264) video compression and Dolby Digital 5.1 channel sound. I am not sure what the file extension is for the file. You say .mts and .m2ts. The recording is probably 1080i60 which would be 1920 x 1080@ 29.97 interlaced frames per second. The i60 would refer to 60 fields per second which relates to 29.97 interlaced frames per second.

             

            So the plan is this

            1. Update the Elements Organizer to 13.1, and determine if that makes a difference in audio issue there.

            2. If you can get a thumbnail for the video in the Elements Organizer 13/13.1 and it is gray to begin with, then right click the thumbnail and select Update Thumbnails to determine if that results in an video image in the thumbnail and a file that plays back (audio and video) in the Elements Organizer 13/13.1 player.

             

            Thanks.

             

            ATR

            • 4. Re: .MTS and .m2ts video playback in premiere.  Audio stops after 30 seconds.  Why?
              lyddite Level 1

              Updated to 13.1 and it makes no difference.  Files converted to MP4 play audio fine in Organizer.  Any other suggestions?

               

              Sent from my iPad

              • 5. Re: .MTS and .m2ts video playback in premiere.  Audio stops after 30 seconds.  Why?
                A.T. Romano Level 7

                lyddite

                 

                Thanks for the update.

                 

                Could you clarify....How are you converting your original .mts files to .mp4? Is there a difference in audio in this conversion, example, Dolby Digital 5.1 channel to AAC Stereo or something else? Is the video compression also changing from AVCHD (MP4 AVC/H.264) to something else?

                 

                ATR

                • 6. Re: .MTS and .m2ts video playback in premiere.  Audio stops after 30 seconds.  Why?
                  lyddite Level 1

                  I convert to .mp4 thru the Editor using publish + share, computer, AVCHD, then any of the MP4-H264 preset options.  Beyond that I couldn't tell you as Im new to video editing.

                   

                  Kevin

                  Sent from my iPad

                  • 7. Re: .MTS and .m2ts video playback in premiere.  Audio stops after 30 seconds.  Why?
                    A.T. Romano Level 7

                    lyddite

                     

                    Thanks for the replies.

                     

                    From what you described, your Elements Organizer 13/13.1 may have a problem with either the file wrapped as .mts or with the Dolby Digital codec. There are gaps in the information which could argue against downloading and installing a AC-3 codec.

                     

                    Is it possible for you to send a sample file with the problem so that I can test it in my Premiere Elements 13/13.1 Elements Organizer 13/13.1 environment?

                    The easiest way might be to take the file into Google Drive, get a sharable link for it, and then post the link in a reply in your thread. Since this is a public forum, please do not send anything that would invade your privacy. If you need more details on the how to for this idea, please let me know, and I will post them.

                     

                    Unless you are OK using the mts converted to mp4 version, the above suggestion may expedite matters.

                     

                    Please advise.

                     

                    Thank you.

                     

                    ATR