1 Reply Latest reply on Jul 27, 2015 10:25 AM by Colin Holgate

    Flash CS6 breaks after opening Flash CC FLA file

    tomw27640359

      We use Flash CS6 here at work, and a client sent a FLA file made in Flash CC Pro.

       

      I worked at first, but now it takes 6 minutes to test the movie, 3 minutes to save it. Essentially it can't be worked on.
      We're using a Mac Pro with 8GB ram, decent machine.

       

      The client can run the FLA on his laptop, it plays in 5 seconds, and saves quickly. His machine has the same specs.

       


      So, there is apparently something wrong with Flash CS6 on the Mac OS, being unable to run FLA files created by Flash Pro CC on a PC.

       

      Also, it is noteworthy to mention that it is impossible to save XFL version from Flash Pro CC. "Can't create file, try a different directory" or some lol joke.

       


      I removed all the numeric data glitches from the FLA file, caused by Adobe CS6, saving empty spaces in symbol names as ;&32 ;&63 etc.
      But that didn't seem to matter. I rasterized all symbols, deleted fonts, audio, vectors, changed settings, deleted preferences, uninstalled, reinstalled.

       

      Still no joy. Flash CS6 thinks it needs to process something for ten minutes when running a FLA file that Flash CC can run in 4 seconds.

       

      We don't have regular access to Flash pro CC, and the client can only save an FLA. Which we can't use with Flash CS6.

       

      So you see the problem