0 Replies Latest reply on Jul 27, 2015 8:09 PM by interfuse.com

    Cant install .zxp files into extension manager CC for dreamweaver CC2015.

    interfuse.com

      I have tried reinstalling Maverick, thinking it was yosemite making the issue, I even went back to CS5.5 version of dreamweaver and extension manger and that version crashes each and every time. I have even went to project seven web page and RE-downloaded the NEW .zxp files they have for extensions i have bought and those too won't install. I get the message saying " This extension can not be installed, it requires Dreamweaver 6 or greater."

       

      I tried with FD24.HTML5FlipBook.zxp from a different company and I get the message saying " This extension can not be installed, it requires Dreamweaver version in range of inclusively 9.0 and 12.0."   (this was the newest extension purchased...2days ago. the project seven extensions were from 4 years ago.)

       

      What is going on with being able to work with extensions? If we can't load them into the "manager" then how can we use them within the programs?