1 Reply Latest reply on Jul 28, 2015 10:26 AM by John T Smith

    Can't write new document presets file.

    Barbara Mills Level 1

      I have been having trouble with update installation. I thought all my apps were up to date, but then I tried to update After Effects, which may or may not have been installed on this machine (Normally I use it on my older machine, but I was going to try out new features)

      So now I have been getting the update error U44M1l210 - not sure I have this correct because I cannot tell what the character in the center is  (Between the U44M1 and the 210)

       

      I tried the delete the folder trick as recommended in the other threads, but it seems all of those were from months ago, and I saw the suggestion about opening Terminal - but I am not familiar with Terminal . . .  Have tried the installation numerous times, restarted numerous times, closed Creative Cloud numerous times (is my frustration showing?)

      I think most of my apps are up to date and I had to stop FIGHTING with the install and try to get some WORK done.

       

      Anyway I opened Photoshop, and things seem to be working OK - but then when I try to close Photoshop I get this Message:

      "Can't write new document presets file."

       

      what does this mean? I have spent 2 hours and 49 minutes attempting to update apps on Creative Cloud.

       

      Yosemite 10.10.4 on a Mac Mini (Late 2012) 16 GB ram

       

      So I am not really a snipey person, but I am truly frustrated this morning - so thank you in advance if you can help me.