5 Replies Latest reply on Jul 29, 2015 9:18 AM by Szalam

    cineware textures render black

    Arrakis Level 1

      I noticed that some textures I have I installed in C4D are rendering as black in after effects cine ware.   I found a forum post elsewhere that says as below.  The workaround suggested works but its cumbersome and I dont want to have to do this for every single texture.   Has there been a fix for this yet because the post was from 2 years ago?   

       


      You can install them to:


      C:\Program Files\Adobe\Adobe After Effects CC\Support Files\Plug-ins\MAXON CINEWARE AE\(CINEWARE Support)\lite\library\browser

      This will let you access them through C4D's content Browser and they will work fine in C4D lite. However, if you are going to use the AE cineware feature to render your c4d scene in AE, there seems to be some issues with how it will search for the textures, as they won't render in AE (show up black).

      One workaround right now, if you want to use the cineware render, is that in C4D you can go to File/Save Project With Assets, and that will create a new project with all the textures linked in tex folder. After importing the new project it will now render using cineware.

      We are currently figuring out a better way for this to work with the cineware integration, and we'll have an update when we have that sorted.

        • 1. Re: cineware textures render black
          Arrakis Level 1

          I cant be the only person experiencing this?   Why is this taking so long to get some help?   Can someone please answer?   So sick of paying all this money for software and being constantly stuck on these annoying problems with no support.  No support from adobe no support from maxon so I have to spend days searching internet forums and getting nowhere.  How the hell does anyone ever get anywhere??

          • 2. Re: cineware textures render black
            Mylenium Most Valuable Participant

            Why is this taking so long to get some help?

             

            This is a forum, not a live chat. Stuff gets overlooked, people are not around because they have their own lives to deal with and sometimes simply nobody knows the answer. I'm staying away from the evil concoction that is Cineware, but perhaps someone who actually uses it might care to help you...

             

            Mylenium

            • 3. Re: cineware textures render black
              Arrakis Level 1

              On this page - http://blogs.adobe.com/aftereffects/2014/09/after-effects-cc-2014-1-13-1.html   it says:

              Maxon Cineware 2.0 plug-in and CINEMA 4D Lite R16

              • Content Browser: When using a full retail version of CINEMA 4D R16 as the renderer, textures applied via installed content libs (.lib4d files) will render in After Effects using Cineware.


                Is Lite considered a "full retail version" ?






              • 4. Re: cineware textures render black
                Szalam Adobe Community Professional & MVP

                Is Lite considered a "full retail version" ?

                 

                No, it's considered a "Lite" version.

                 

                Try using the collect files feature mentioned just below that. It will collect all the textures, etc. into one place (separate from the library area) and see if that version renders properly. Let us know if that works.

                • 5. Re: cineware textures render black
                  Szalam Adobe Community Professional & MVP

                  This thread has a possible answer for everyone with this problem:

                  Comp suddenly went dark c4d lite

                   

                  It's not usually a good idea to mess about in the file structure of your Adobe install, however...

                   

                  If you do not own a full retail version of CINEMA 4D and want to use the default Cineware renderer with lib4d files, you can try this:

                  Create these locations in your After Effects app location (if they don't already exist) and pop the .lib4d file in there

                   

                  CINEMA 4D Lite:

                  .../Plug-ins/MAXON CINEWARE AE/(CINEWARE Support)/lite/library/browser/

                   

                  After Effects default Cineware renderer:

                  .../Plug-ins/MAXON CINEWARE AE/(CINEWARE Support)/bin/library/browser/